theme et apercu de l’actualité (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
  • Ce sujet contient 13 réponses, 5 participants et a été mis à jour pour la dernière fois par soke, le il y a 1 minute.
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #2411844
    soke
    Participant
    Chevalier WordPress
    240 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : photolite pro
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site : sokebana.net

    Problème(s) rencontré(s) :

     

    bonjour

    je galère fort avec mon thème qui est fort bien mais je peine à etre en contact avec le développeur

    j’aimerai pouvoir utiliser elementor pour faire mes articles et mes slides show, seulement elementor refuse (ou le theme ?) de me mettre un aperçu de l’article, il met tout le contenu, meme si je ne mets que quelques lignes dans l’aperçu

    cela m’a obligé à mettre une extension pour faire mes galeries, bref c’est super cotraignant

    qui saurait m’aider à ce sujet?

     

    merci beaucoup

    • Ce sujet a été modifié il y a 2 semaines par soke. Raison : imge trop lourde
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2411863
    Lumiere de Lune
    Participant
    Maître WordPress
    20423 contributions

    As tu saisi manuellement un « extrait » pour tes articles ?

    #2411902
    soke
    Participant
    Chevalier WordPress
    240 contributions

    bonjour

    non ça ne veut pas, regarde

    ca n’apparait meme pas et ça met directement tt le texte dès lorsque je passe par élémentor rrrr

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2412014
    Domov
    Participant
    Initié WordPress
    30 contributions

    Bonsoir, il me semble qu’il y a une option dans WordPress pour soit afficher 100% du contenu ou soit le début avec un certains nombre de caractère qu’on délimite.

    #2413084
    soke
    Participant
    Chevalier WordPress
    240 contributions

    merci. ça ne fonctionne pas. on dirait qu’élémentor parasite..

    qqu peut me venir en aide?

    #2413603
    soke
    Participant
    Chevalier WordPress
    240 contributions

    je cherche toujours une solution…

    #2413610
    Rock4Temps
    Participant
    Maître WordPress
    508 contributions

    Bonjour,

    Si vos articles sont rédigés avec Gutenberg, il suffit d’insérer un bloc lire la suite à l’endroit où vous souhaitez arrêter l’extrait.

    Dans votre théme il doit y avoir une option pour ne pas activer un extrait

    Ainsi vos Extrait articles seront plus propre.

    Ensuite il y a le bloc derniers articles ou boucle de requête par exemple pour mettre en avant vos trois derniers articles.

     

    #2413611
    Rock4Temps
    Participant
    Maître WordPress
    508 contributions

    Je précise qu’il n’est pas nécessaire d’utiliser Elementor pour rèdiger des articles l’éditeur Gutenberg le fait trés bien.

    #2413625
    soke
    Participant
    Chevalier WordPress
    240 contributions

    bonjour non je n’utilise pas gutenberg

    elementor est tres riche de propositions que gutenberg ne proposé pas (et n’est aps ergonomique à mon gout)

    je travaille avec uniquement avec wp pour la rédaction donc

    j’ai fouillé dans les parametres généraux, dans les parametre du theme… rien…

     

    il doit bien y avoir une solution  avec mon theme et elementor.

    #2413626
    ferman
    Participant
    Maître WordPress
    5253 contributions

    Bonjour, avez-vous regardé dans les options d’écran? Voir ICI (paragraphe « adding excerpts »). Peut-être faudrait-il désactiver la case « extrait » pour qu’il n’y ait pas de conflit avec l’extrait elementor? C’est juste une possibilité.

    D’un autre côté, il y a Ça qui peut être intéressant (paragraphe « How to showcase an excerpt of the posts »).

    • Cette réponse a été modifiée le il y a 19 heures et 36 minutes par ferman.
    #2413644
    soke
    Participant
    Chevalier WordPress
    240 contributions

    bonjour et merci pour votre aide

    la case extrait était désactivitée.

    dès que je clic sur elementor avant meme de faire quelque action que soit, le simple fait d’etre dans éléméntor (et d’enregistrer) déploie tout l’article comme montré plus haut..

     

    #2413645
    soke
    Participant
    Chevalier WordPress
    240 contributions

    si jemets un extrait e type « blablatest » il apparait tant qu eje reste dans l’éditeur wp et meme si j’urilise l’icone pour définir la fin de l’extrait que tuas ùontré ça marche et c’est super. des que j’entre dans elementor, ca prend le dessus sur tout… et blablateste disparait pour faire place à l’inégralité de l’article

    #2413647
    ferman
    Participant
    Maître WordPress
    5253 contributions

    A tout hasard, avez-vous essayé de désactiver les extensions puis de les réactiver l’une après l’autre?

    Regardez aussi ICI. Il semble bien y avoir un problème quand on crée avec l’éditeur classique puis qu’on édite avec Elementor.

    • Cette réponse a été modifiée le il y a 16 heures et 21 minutes par ferman.
    • Cette réponse a été modifiée le il y a 16 heures et 10 minutes par ferman.
    #2413747
    soke
    Participant
    Chevalier WordPress
    240 contributions

    C’était une bonne idée que je n’ai pas eu le réflexe d’explorer, malheureusement, ça n’y fait rien..

    au regard de l’article, j’ai crée un article directement ds elementor. en publiant, l’intégralité s’affiche à nouveau…

    • Cette réponse a été modifiée le il y a 21 secondes par soke.
14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.