The requested URL /wp-admin/ was not found on this server.

  • WordPress :5.2
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2287725
    Atoo.co
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : AVADA
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : energie.atoo.co

    Problème(s) rencontré(s) :

    Bonjour, nous avons créé un site atoo.co où le template AVADA a été correctement installé.

    J’ai ajouté l’outil multisites car nous avons plusieurs sous-domaines (ex. energie.atoo.co).

    Cependant, je n’arrive pas à accéder au Dasboard des sous-domaines (du réseau multisites).

    Le message d’erreur m’indique : The requested URL /wp-admin/ was not found on this server.

    Idem quand je cherche à accéder au Dashboard du réseau : The request URL /www/wp-admin/network/site-info.php.

    J’ai fait plusieurs essais suite à des infos trouvées sur les forums, mais là je cale, je ne suis pas très à l’aise avec toute cette mise en place !

    Merci de votre aide !

    #2288020
    momofr@free.fr
    Modérateur
    Maître WordPress
    2875 contributions

    Salut, tu as bien effectué les mises à jour du réseau de sites ? C’est indispensable pour les permaliens soient bien configurés.

    #2288046
    Atoo.co
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Oui je viens de vérifier les MAJ sont ok.

    J’ai vu également que normalement dans le cas d’un réseau multisite sur WordPress, WordPress créé un répertoire sites dans wp-uploads, ce qui n’est pas le cas. Quelque chose coince quelque part et je n’arrive pas à trouver la solution.

    Est-il nécessaire que je créé une base de donnée pour chaque sous-domaine sur le serveur où j’ai atoo.co ? Puis ré-installer WordPress sur chaque BDD de chaque sous-domaine ?

    Merci !

    #2290701
    Atoo.co
    Participant
    Initié WordPress
    3 contributions

    Bonjour, j’ai continuer à essayer d’avancer sur la configuration du réseau multisite sur WP.

    Mes pages et contenus sont créés, mais les pages publiées ne s’affiche toujours pas : “NOT FOUND” The requested URL /electricite was not found on this server.

    J’ai vraiment suivit à la lettre les aides. Par exemple dans le wp-config.php, j’ai bien collé le code :

    Je cherche à voir le fichier “Sites” dans www/ mais il ne se créé pas.

    Merci de votre aide

     

    • Cette réponse a été modifiée le il y a 4 semaines et 1 jour par Atoo.co.
    • Cette réponse a été modifiée le il y a 4 semaines et 1 jour par Atoo.co.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.