Test des données structurées de google search voit un PB de type Blog

  • WordPress :4.7
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #1640819
    cocod
    Participant
    Chevalier WordPress
    130 contributions

    Bonjour,

    [b]Ma configuration WP actuelle :[/b]
    [b]- Version de WordPress :[/b] 4.7.5
    [b]- Version de PHP/MySQL :[/b] 5.6.30 / 5.5.55
    [b]- Thème utilisé :[/b] Betheme
    [b]- Thème URI :[/b] http://themes.muffingroup.com/betheme
    [b]- Extensions en place :[/b] Akismet Anti-Spam (3.3.2), All In One SEO Pack (2.3.13.2), Contact Form 7 (4.8), Duplicate Post (3.2), Event Organiser (3.1.9), Fonts (2.3), Forum_wordpress_fr (4.1), LayerSlider WP (6.4.0), MailPoet Newsletters (2.7.10), TablePress (1.8), UpdraftPlus – Backup/Restore (1.13.1), WPBakery Visual Composer (5.1.1)
    [b]- Adresse du site :[/b] https://www.le-reve-eveille-en-psychanalyse.com
    [b]- Nom de l’hébergeur :[/b] Apache

    Problème(s) rencontré(s) : Problème de reconnaissance google search

    quand j’utilise cette URL : Https://developers.google.com/structured-data/testing-tool/

    j’utilise l’outil de test des données structurées et cela me signale un problème de type mainContentOfPage car il y a un objet de type blog.

    Effectivement, si l’on fait inspecter ou visualisation, du code de la page d’accuel, du site : https://www.le-reve-eveille-en-psychanalyse.com/

    On voit en haut schema.org/blog.
    Je ne sais pas d’ou cela vient, je n’arrive pas à le supprimer.

     

    Ce qui est sur c’est que cela ne vient pas du thème, les développeurs de celui-ci me l’ont confirmé.

    Si quelqu’un a une idée il est le bien venu.

    Merci, cordialement

    Didier

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.