téléversements multisite

  • WordPress :4.9.9
  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 38)
  • Auteur
    Messages
  • #2218946
    alain-brest
    Participant
    Initié WordPress
    45 contributions

    au vu des difficultés rencontrées pour créer un deuxième site sur la même machine ,

    pour l’instant en tout cas ,

    je laisse tomber .

    moi aussi .

    faudra qu’on m’explique comment résoudre les problèmes  suivants :

    • impossible de faire les m.a.j.
    • impossible d’installer des extensions
    • impossible d’augmenter la taille des téléversements
    • impossible d’obtenir akismet gratuit
    • et bien sûr , complications pas possibles pour créer un 2ème site .

    devant la montagne de difficultés , je renonce .

    si W.P. ne se met pas plus que çà à la portée des béotiens , ça va être vite réglé : j’irai voir ailleurs .

     

     

     

    #2218949
    Li-An
    Modérateur
    Maître WordPress
    20624 contributions

    En général, les béotiens ne font du multi site (et arrivent facilement à avoir Askimet gratuit). Mais vous avez raison d’essayer d’autres solutions plus adaptées à votre niveau (si vous en trouvez, WP n’est pas considéré comme velu).

    #2218969
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Je n’ai qu’une offre chez OVH, avec 3 noms de domaines différents, 3 bases de données différentes pour mes 3 sites.
    J’ai créé 3 dossiers à la même hauteur sur le serveur (FTP), un par site, chacun a son WordPress.
    Comme ça, pas besoin de la fonction Multiste.

    Si un site plante, je suis sûr que les autres ne plantent pas.

    WordPress est l’un des CMS les plus simple que j’ai utilisé.

    Akismet est gratuit, il faut glisser le curseur sur 0 pour la contribution.
    Résultat de recherche d'images pour "akismet gratuit"

    Mais si WP ne vous convient pas, il faut tester autre chose.
    Bien à vous.

    #2219097
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Bonjour,
    @li-an peut être déplacer le sujet de discussion dans la bonne rubrique du forum « Support de WordPress Multisites « ?
    https://wpfr.net/support/forum/support-de-wordpress-multisites/

    #2219099
    Li-An
    Modérateur
    Maître WordPress
    20624 contributions

    Bonne idée, ça va peut-être attirer des personnes plus compétentes. Mais je me rends compte que le problème se situe sur une installation locale, ce qui complique encore plus la résolution éventuelle.

    #2219162
    yrdna
    Participant
    Chevalier WordPress
    244 contributions

    Pour les M.A.J votre problème ne vient pas spécialement de WordPress ou du multisite mais parfois du niveau sous-jacent à la base du serveur LAMP…

    J’ai eu le même type de déconvenue sur Ubuntu avec l’impossibilité de mettre à jour les extensions sur mon serveur local.

    Si votre souci vient de votre serveur LAMP, soit celui-ci est incomplet ou des modules PHP ne sont pas activés.
    A titre d’exemple si le module php qui permet de manipuler les images n’est pas activé sur le serveur et bien il sera impossible de manipuler les images dans WP.

    Quelques  pistes :

     

    #2220418
    alain-brest
    Participant
    Initié WordPress
    45 contributions

    merci

     

    #2220422
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Bonjour,
    En cherchant, encore ce matin, on n’oublie pas.
    Est-ce que cela peut aider ?
    http://www.yann.com/fr/optimiser-la-configuration-memoire-dapache-2-et-eaccelerator-20/05/2011.html

    J’espère que la solution sera trouvée, parfois, j’ai passé des semaines à chercher une solution, jamais ne désespérer.
    J’avais posé la question sur un site, le 27 octobre dernier, 0 réponse, là je viens de poser la question sur ce site
    https://www.it-connect.fr/installer-un-serveur-lamp-linux-apache-mysql-php/

    Sur le forum Ubuntu, le code php.ini était bloqué à  cause defichier .mp3
    https://forum.ubuntu-fr.org/viewtopic.php?id=41785

    Le fichier phpinfo.php indique quoi ?
    Si pas de fichier phpinfo.php, le créer, juste ce code dedans

    <?php
    phpinfo();
    ?>

    merci

     

    #2220423
    Noaneo
    Participant
    Maître WordPress
    29498 contributions
    #2220431
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    un autre lien
    https://www.commentcamarche.net/forum/affich-15360322-php-ini-modifier-taille-de-fichier-upload

    « La taille maximum est configurable, dans le fichier PHP.INI (sous /etc/php/apache2/ pour mon cas), et l’option à régler est « upload_max_filesize ». Attention a bien redémarrer le serveur apache une fois la modification faite. « 

    #2220800
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Bonjour,
    Rien ne fonctionne ?
    Quelles informations avec le fichier phpinfo.php ?
    Merci

    #2227798
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Bonjour @alain-brest ,
    Plus de nouvelle, aucun code ne fonctionne ?  Toujours bloqué ou pas ?
    Merci de nous tenir au courant.

    #2227812
    alain-brest
    Participant
    Initié WordPress
    45 contributions

    je vais vous contrarier , mais , devant la difficulté , j’ai abandonné .

    j’ai effacé mon deuxième site sur le pc .

    j’ai maintenant 2 sites (et non plus trois comme précédemment)  : un sur chaque machine .

    donc deux sites totalement indépendants et distincs .

    je n’ai plus , comme précédemment , deux sites en multisite (sur le serveur ) + un site sur le pc principal .

    mais deux sites totalement autonomes .

    un site par machine .

    et plus aucune configuration en mutlisite .

    maintenant , ma configuration est :

    PC PRINCIPAL :

    Ma configuration WP actuelle :

    • – Version de WordPress : 4.9.8
    • – Version de PHP/MySQL : 7.3.0RC4 / 5.5.5
    • – Thème utilisé : Radiate
    • – Thème URI : https://themegrill.com/themes/radiate/
    • – Extensions en place : Akismet Anti-Spam (4.1), ARI Adminer (1.1.12), Compact Audio Player (1.9.6), Forum_wordpress_fr (4.1), Gutenberg (4.5.1), ThemeGrill Demo Importer (1.5.5), WordPress Importer (0.6.4), WPForms Lite (1.4.9), YouTube (12.2)
    • – Adresse du site : http://localhost
    • – Nom de l’hébergeur : Apache/2.4.37 (Debian)

    PC SECONDAIRE (SERVEUR) :

    General

    • OS: Linux
    • Server: Apache/2.4.25 (Debian)
    • Hostname: 192.168.1.250
    • IP:Port: 192.168.1.250:80
    • Document Root: /var/www/html

    PHP

    • v7.2.12-1+0~20181112102304.11+stretch~1.gbp55f215
    • GD: 2.2.5
    • Magic Quotes GPC: Off
    • Memory Limit: 256,0 MiB
    • Max Upload Size: 128,0 MiB

    MYSQL

    • v10.1.26-MariaDB-0+deb9u1
    • Maximum No. Connections: 151
    • Maximum Packet Size: 16,0 MiB
    • Data Disk Usage: 768,0 KiB
    • Index Disk Usage: 432,0 KiB

     

     

    #2227818
    Noaneo
    Participant
    Maître WordPress
    29498 contributions

    Bonjour ,
    Pas du tout contrarié, juste déçu de ne pas avoir réussi à vous aider.
    Merci de mettre le sujet en résolu.
    Vous avez fini vos sites ?
    Si oui, vous allez pouvoir les mettre chez un hébergeur, comme https://www.o2switch.fr/

    #2227823
    alain-brest
    Participant
    Initié WordPress
    45 contributions

    j’ai un site qui est terminé  (pc principal) , l’autre est toujours en chantier (pc secondaire) .

    j’ai mis mon site terminé sur byethost , malheureusement , il est en http et j’aurai aimé le mettre en https .

    à commencer par mon site en local , encore en http , que j’aimerai aussi passer en https .

    j’ai trouvé de la doc mais j’ai l’impression de pas être sur la bonne planète .

    https://wpfr.net/support/sujet/passage-du-site-local-en-https/

     

     

15 sujets de 16 à 30 (sur un total de 38)
  • Vous devez être connecté pour répondre à ce sujet.