Sur mobile, je ne vois pas mon site mais un exemple qui n’a rien à voir (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par Li-An, le il y a 1 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2474635
    HHC14
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.1
    • Thème utilisé : Astra
    • Extensions en place : 3D FlipBook, Akismet Anti-spam, All in One SEO Pack, Complianz, Elementor, ElementsKit Lite, Forminator (désactivé), Image Optimizer by Elementor, MailPoet (désactivé), UpdraftPlus (désactivé), WPForms Lite
    • Nom de l’hébergeur : Hostinger
    • Adresse du site : coop14.wipwwp.eu

    Problème(s) rencontré(s) :

    J’ai copié hier soir un site WordPress en cours de construction sur le site d’un ami vers le mien grâce à UpdraftPlus. Tout est OK sur PC mais sur mobile, je vois un exemple de site qui n’a strictement rien à voir, comme si je n’avais rien installé. Evidemment quand je prévisualise la page en responsive sur mobile depuis Elementor tout est bon. Je n’ai pas la moindre idée de ce qui ne va pas. Ci-joint les copies d’écran en prévisualisation et sur mobile.
    J’ai loupé quoi ?

    Merci de votre aide !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2474641
    HHC14
    Participant
    Initié WordPress
    2 contributions

    J’ai installé LiteSpeed Cache et le problème est résolu. Très étrange quand même.

    #2474666
    Li-An
    Participant
    Maître WordPress
    28549 contributions

    Bonjour, si votre hébergeur propose LiteSpeed, il arrive qu’il y ait des affichages non désirés. Vider les caches – sur votre site et la console LiteSpeed résout le problème en général.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.