Supprimer l’encadré des images sur Graphène (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #541004
    petitecirce
    Membre
    Chevalier WordPress
    168 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.9.1
    – Version de PHP/MySQL : 5
    – Thème utilisé : Graphène thème enfant
    – Extensions en place : Akismet, Any Mobile Theme Switcher, Captcha, Contact Form 7, Graphene Mobile Neo Helper, MailPoet Newsletters, Popups WordPress, WordPress SEO, WP-Polls, WP eStore, WP PDF Stamper
    – Nom de l’hebergeur : ovh
    – Adresse du site : http://www.chimio-pratique.com

    Problème(s) rencontré(s) :

    Bonjour,

    J’utilise un thème enfant de Graphène.

    J’aimerais supprimer l’encadré gris des images. J’ai cherché sur le web mais n’ai pas trouvé de réponse. Il y en a une sur twenty Eleven ici, mais je n’ai pas retrouvé le paragraphe cité dans le fichier style.css ni même quelque chose qui s’y apparente (pourtant j’ai fait une recherche “image” sur notepad et n’est pas trouvé de “border”).

    Alors, si vous pouviez m’aider, cela m’avancerait vraiment.

    Bonne soirée

    #966910
    Flobogo
    Modérateur
    Maître WordPress
    16264 contributions

    Bonjour,

    As-tu cherché à l’aide de l’outil Firebug quel est le style qui s’applique à ces bordures grises ? Cet outil permet d’inspecter les éléments du site en direct pour voir ce qu’il faut modifier, on peut même tester les modif’ en direct.
    On peut installer “Firebug” pour Firefox ou Chrome ; à moins d’avoir une version récente avec la fonction “inspecter l’élément” déjà incluse.

    Voici un tuto simple pour Firebug et un tuto plus complet

    #966911
    petitecirce
    Membre
    Chevalier WordPress
    168 contributions

    Bonjour Flobogo,

    Merci de ta réponse.

    Je vais regarder avec Firebug pour le style des img.

    #966912
    petitecirce
    Membre
    Chevalier WordPress
    168 contributions

    Après avoir essayé Firebug ne me dit pas grand chose sur mes images…

    Si vous avez d’autres idées… ça m’aiderait bien

    #966913
    petitecirce
    Membre
    Chevalier WordPress
    168 contributions

    Bon j’ai trouvé. En faisant des tests et en farfouillant dans style.css, il faut mettre 0px (au lieu de 4px) sur la ligne

    .entry-content img,
    .child-page img {
    	[b]border: 0px solid #e3e3e3;[/b]
    	margin: 5px;

    Merci Flobogo pour ton aide (même à cette heure tardive). Cela va me permettre de mieux connaître Firebug, ça peut toujours servir.

    #966914
    Flobogo
    Modérateur
    Maître WordPress
    16264 contributions

    Super ! 👏
    Tu peux aussi mettre border: none; au lieu de la ligne border: 0px solid #e3e3e3;
    Par contre, il ne faut pas supprimer la ligne border: — sinon, celle du thème principal Graphene s’activera … et tu retrouveras la bordure !

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.