supprimer (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
  • Ce sujet contient 2 réponses, 1 participant et a été mis à jour pour la dernière fois par MurielleFRS, le il y a 9 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2340419
    MurielleFRS
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    Ma configuration WP actuelle :
    – Version de WordPress : 5.4
    – Version de PHP/MySQL : 7.3.16 / 5.6.46
    – Thème utilisé : OceanWP
    – Thème URI : https://oceanwp.org/
    – Extensions en place : Colissimo shipping methods for WooCommerce (1.2), Cookie Notice (1.3.1), Custom Product Tabs for WooCommerce (1.7.1), Duplicate Post (3.2.4), Elementor (2.9.8), Elementor Extras (2.2.27), Elementor Pro (2.9.3), ElementsKit Lite (1.5.2), Error Log Monitor (1.6.9), Facebook for WooCommerce (1.11.0), Forum_wordpress_fr (4.2), Google Analytics for WordPress by MonsterInsights (7.10.4), GT3 Photo & Video Gallery – Lite (2.4.1.9), GT3 Photo & Video Gallery – Pro (1.5.2.4), Imagify (1.9.9), MC4WP: Mailchimp for WordPress (4.7.6), Ocean Elementor Widgets (1.2.2), Ocean Extra (1.6.2), Ocean Instagram (1.0.5), Ocean Sticky Header (1.2.0), PayPlug pour WooCommerce (Officiel) (1.0.21), Ultimate Addons for Elementor (1.24.0), Variation Swatcher for WooCommerce (1.0.7), WooCommerce (4.0.1), WooCommerce Advanced Free Shipping (1.1.4), WooCommerce Services (1.23.0), WooCommerce Table Rate Shipping (4.1.3), WP Rocket (3.5.4), Yoast SEO (13.5)
    – Adresse du site : https://www.ateliersmf.fr
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Suite à une mise à jour d’Elementor et un passage de PHP 7.2 vers PHP 7.3, plusieurs anomalies de détectées :

    1- dans tous les pavés avec du texte que ce soit en modification ou création via wordpress ou elementor, l’onglet de saisie est d’office sur TEXT au lieu de VISUEL

    2-Il est d’office rajouté à la fin un élément : < div id : mailtorapidmailto

    que je n’arrive pas du tout à supprimer et cela met la panique dans la présentation de mon site WEB car cela peut se rajouter n’importe où : après un Grand Titre, après une caractéristique produit… Je pense que c’est des lignes de code qui se sont rajoutées quelque part mais je ne sais pas où les trouver (j’ai un peu cherché sur FTP chez OVH et sur l’éditeur du thème sur mon site mais, sans succès).

    2- De plus, cela n’est pas commun à tous les affichages : ordi / tablette / mobile

    3- J’ai également constaté que la duplication de mes produits comporte une anomalie : je renseigne le contenu d’un de mes CUSTOM TABS et sur le produit il n’apparaît que le premier onglet de renseigné : Description, les 3 autres onglets sont présents mais à vide ?

    Je suis autodictate, je ne suis ni un développeur, ni une informaticienne, j’entretiens moi-même mon site et le fait évoluer (site marchand)

    Merci de bien vouloir m’aider.

     
    <div id=”mailtorapidetoPopupModal” style=”z-index: 1;”>
    <div id=”mailtorapidemailTo”>
    <div id=”mailtorapidecloseMailModalToPopup”></div>
    <div id=”mailtorapidequestionPopupMail”>What do you want to do ?</div>
    New mail<button id=”mailtorapideemailClipboardButton”>Copy</button><textarea id=”mailtorapidetextToSelect”></textarea></div>
    </div>
    <div></div>

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2340436
    MurielleFRS
    Participant
    Initié WordPress
    3 contributions

    J’ai trouvé la réponse à mon problème :

    C’est un script parasite. Il fallait supprimer l’extension “mailto chrome” qui se trouvait sur mon navigateur Google Chrome.

    J’ai éteins et rallumer mon ordinateur.

    #2340438
    MurielleFRS
    Participant
    Initié WordPress
    3 contributions

    Concernant les customs tabs, je ne comprend pas trop. je continue de chercher. Si quelqu’un a une piste, je prends

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.