suite maj wordpress plus d’accès admin ! (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #497061
    chelidoine
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.2
    – Version de PHP/MySQL : MySQL
    – Thème utilisé : ?
    – Extensions en place : extensions desactivées
    – Nom de l’hebergeur :
    – Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,
    J’ai vu de nombreuses discussions sur ce sujet mais aucune ne résout mon problème. J’ai voulu faire une mise à jour (automatique) pour passer de WP 3.1.3 à WP 3.2 Suite à cette mise à jour, j’ai voulu me connecter à mon panneau d’administration (wp-admin), je suis tombée sur une page blanche.De meme, à la connexion de mon site, la page est blanche !!!
    Pourtant la mise à jour s’est bien passée, c’est lorsque j’ai cliqué sur l’onglet revenir au tableau de bord : tout blanc ! Que puis-je faire sachant que comme dit sur tous les fils de discussion de ce forum, j’ai renommé le dossier plugins pour voir si l’erreur ne venait pas de là. La réponse est non.
    Tous mes plugins sont desactivés
    (Dans les tables current_theme, template et stylesheet sont renseignés arras)
    Je n’ai pas eu ce pb lors du passage 3.1.2 à 3.1.3
    Quelqu’un peut-il m’éclairer ?

    Merci d’avance.
    @

    #780112
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    Quelles sont tes versions de PHP et MySQL ?

    Il faut obligatoirement PHP 5.2.4 et MySQL 5.0

    #780113
    chelidoine
    Participant
    Initié WordPress
    3 contributions

    c’est bon pour PHP & MySQL
    PHP 5.3.2-1ubuntu4.9
    MySQL 5.1.41

    #780114
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Apparemment il y a quelques bugs signalés ça et là avec le thème Arras et WordPress 3.2. Ca pourrait être la cause de tes soucis. J’ai déjà eu un problème de page blanche et c’était dû à mon thème.

    Tu peux peut-être essayer de supprimer le dossier du thème Arras (après l’avoir sauvegardé) je crois que WordPress réactive le thème par défaut, tu verras si ça refonctionne ou pas.

    #780115
    chelidoine
    Participant
    Initié WordPress
    3 contributions

    Effectivement, arras et wp3.2. conflit !
    j’ai renommé le dossier du thème et j’ai repris la main sur wp-admin
    Je vais changer le thème pour voir si mon site sors de la page blanche !

    Merci de ta piste Komli

    #780116
    le reverend
    Membre
    Chevalier WordPress
    365 contributions

    Bonjour,

    Vous pouvez essayer cette solution donnée par l’auteur du thème Arras:
    http://www.arrastheme.com/forums/post28179.html#p28179
    Edit: une nouvelle version d’Arras est disponible pour corriger les bugs:
    http://www.arrastheme.com/forums/topic7004-arras-theme-151-now-available.html
    Re-Edit: je viens de faire la mise à jour du thème, mais j’ai un petit souci de mon côté.

    #780117
    njaka41
    Participant
    Chevalier WordPress
    212 contributions

    bonjour, moi aussi j’ai encore un souci sur mon thème Arras même avec la version corriger :(. je vous fait par plus tard. a+

7 sujets de 1 à 7 (sur un total de 7)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.