[Résolu] Stripe MàJ fait disparaitre carte point relais (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2471149
    zoubizou
    Participant
    Padawan WordPress
    86 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.2 / 5.7
    • Thème utilisé : Storefrond
    • Extensions en place : WordPress 6.5, WooCommerce 8.7, AddToAny Share Buttons, BackWPup, Broken Link Checker, Child Theme Configurator, Chronopost & Mondial relay pour WooCommerce – WCMultiShipping, Colissimo shipping methods for WooCommerce, Colissimo shipping methods for WooCommerce, Homepage Control, Jetpack, MetaSlider, PDF Invoices & Packing Slips for WooCommerce, ShortPixel Image Optimizer, WooCommerce PayPal Payments, WooCommerce Stripe Gateway, Yoast SEO
    • Nom de l’hébergeur : IONOS
    • Adresse du site : https://www.kebijoox.fr

    Problème(s) rencontré(s) :

    Bonjour,

    Suite à la Mise à Jour de Stripe sur mon site, la carte des points relais de Mondial ne s’affiche plus alors qu’avant tout fonctionnait bien. Link par Stripe créerai t il un conflit avec Mondial Relay ?

    Merci d’avance pour votre aide

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2471158
    momofr@free.fr
    Modérateur
    Maître WordPress
    7175 contributions

    Salut, l’extension WooCommerce Stripe Gateway est connue pour poser de nombreux problèmes (voir la liste des sujets sur leur support), je ne l’utilise plus au profit de Payment Plugins for Stripe WooCommerce.

    #2471177
    zoubizou
    Participant
    Padawan WordPress
    86 contributions

    Ok ! Merci momofr@free.fr pour ta réponse.

    Et donc si je change l’extension WooCommerce Stripe Gateway en Payment Plugins for Stripe WooCommerce faudra que je change tous les paramètres et la clé de compte ?

    Merci d’avance pour la réponse.

     

    #2471188
    Joss47
    Modérateur
    Maître WordPress
    5196 contributions

    Salut,

    je ne sais pas si tu as changé queque chose mais je viens de faire un test et je vois bien les points relais 😉

    #2471194
    zoubizou
    Participant
    Padawan WordPress
    86 contributions

    Salut @Joss47,

    En effet je viens de voir cela aussi je ne sais pas ce qui s’est passé, je n’ai rien touché depuis hier. Trop bizarre !!!

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.