Sous-site inaccessible mais visible depuis le site principal

  • WordPress :4.9.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2134547
    Elizabeth
    Participant
    Padawan WordPress
    94 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6.30
    • Thème utilisé :
    • Extensions en place : akismet, backwpup, duplicator pro, google analytics dashboard, google xml sitemap, hellocoton, jetpack, nextgen, sharebutton by addthis, subscribe to comments, tiny MCE, wp ultimate recipe, wp optimize, YARPP, yoast seo
    • Nom de l’hébergeur : o2switch
    • Adresse du site : rubrique-osef.fr

    Problème(s) rencontré(s) :

    Bonjour,

    J’ai changé d’hébergeur, d’OVH, je suis passée chez o2switch, en suivant le pas à pas de la marmite, comme je l’indiquais sur un précédent post. Finalement, cela s’est à peu près bien passé, à une exception près.

    J’accède au back-office de mon domaine principal, mais impossible d’accéder à mon sous-domaine (3615elizabeth.rubrique-osef.fr). Il est pourtant visible dans le menu du back office comme vous pouvez le voir sur la capture jointe.

    Or, dès que je veux y accéder, j’ai un message d’erreur : « impossible de se connecter à cette adresse« , adresse introuvable.

    Quand je vais dans ma BDD, j’ai pourtant bien les mêmes tables que chez OVH, quand le sous-domaine fonctionnait bien. Et j’ai bien activé le multi-site dans le fichier htaccess.

    Du coup, quelle manip° aurais-je mal faite lors du déménagement ? Qu’est-ce qui me permettrait d’afficher mon sous-domaine ?

    Merci pour votre aide,

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2136807
    Elizabeth
    Participant
    Padawan WordPress
    94 contributions

    Personne n’a rencontré ce problème ?

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.