Soumettre à relecture alors que je suis admin ? (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 11 réponses, 4 participants et a été mis à jour pour la dernière fois par Draky, le il y a 10 années.
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #506755
    Draky
    Participant
    Padawan WordPress
    83 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.3.1
    – Version de PHP/MySQL : 5/5
    – Thème utilisé : Arjuna
    – Extensions en place : aucune
    – Nom de l’hebergeur : 1&1
    – Adresse du site :

    Problème(s) rencontré(s) :

    Salut

    J’ai essayé ce matin, après 6 mois d’inactivité, de rédiger un billet sur mon blog.

    Souci : je suis admin et j’ai comme bouton « Soumettre à relecture » que je ne connaissais pas !
    Enregistrer le brouillon me dit « Etes-vous sûr de vouloir faire celà ? » tout comme le bouton « soumettre à relecture »

    J’ai essayé de désactiver toutes mes extensions, même résultat.

    J’ai loupé un truc dans les réglages suites aux mises à jour ?

    Comment je fais pour rédiger ? !!??

    Merci 🙂

    EDIT : je précise aussi que je n’ai plus le permalien d’affiché entre la case de titre et l’emplacement de contenu, dans la page de rédaction…

    #821409
    utilisateur
    Membre
    Maître WordPress
    642 contributions

    Tu es sûr d’être admin, dans le menu Utilisateurs tu apparais bien en admin ?

    #821410
    Draky
    Participant
    Padawan WordPress
    83 contributions

    Oui, j’ai même essayé de changer mon rôle mais impossible.
    Et j’ai installé ce blog sur mon hébergement donc…
    Et je suis seul enregistré.

    #821411
    amauryb
    Participant
    Initié WordPress
    14 contributions

    Bonjour,

    Apparemment la réponse n’a pas été trouvé. J’ai lu plusieurs réponses à des sujets similaires qui suggéraient que le problème venait des extensions.

    J’ai le même problème que toi, pourtant je suis moi aussi admin, et actif au quotidien sauf que depuis hier soir je n’ai plus la possibilité de publier, je ne peux que soumettre à relecture et encore lorsque je clique dessus rien ne se passe.

    Quelqu’un a-t-il une piste ?

    J’ai désactiver toutes mes extensions sans succès.

    Ma configuration WP actuelle
    – Version de WordPress : 3.3.2
    – Version de PHP/MySQL : 5 et 5
    – Thème utilisé : Elements of SEO
    – Extensions en place : Plein : Sociable, Contact Form 7, Quizzin, wp-Polls, Tweet Old Posts, Twitter Goodies, Newsletter, si Captcha …
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://www.marketing-pgc.com

    #821412
    Draky
    Participant
    Padawan WordPress
    83 contributions

    Honnêtement, j’ai pas trouvé de solution, donc j’ai sauvegardé / exporter via l’outils adéquat dans l’admin de mon wordpress, j’ai réinstallé un blog propre de base et réimporter depuis l’admin.
    J’ai fait le tri de mes extensions au passage 🙂

    #821413
    lovedirt
    Participant
    Chevalier WordPress
    138 contributions

    Je viens de réinstaller wordpress, toujours le même problème pour moi …

    j’ai suivi ce tutoriel http://maniacgeek.wordpress.com/2011/06/23/reinstaller-wordpress-pas-a-pas/

    #821414
    lovedirt
    Participant
    Chevalier WordPress
    138 contributions

    On est tous les 3 chez 1&1 …

    #821415
    Draky
    Participant
    Padawan WordPress
    83 contributions

    Oui mais moi j’ai plus trop de soucis…

    #821416
    amauryb
    Participant
    Initié WordPress
    14 contributions
    Draky wrote:
    Oui mais moi j’ai plus trop de soucis…

    Ca veut dire quoi ca ? Que tu n’as plus du tout ce problème ? Mais que tu en as d’autres ?

    Je me prépare donc à tout réinstaller pour ma première fois. Ca prend combien de temps ? Ton tuto est-il bon et facile ?

    #821417
    Draky
    Participant
    Padawan WordPress
    83 contributions

    Bah oui c’est relativement simple 🙂
    Et je n’ai plus aucun problème, à part un plugin qui marche pas mais tant pis et ce n’est pas lié à ça 😉

    C’est assez rapide en fait.
    Dans l’admin, tu vas dans Outils / Exporter, tu choisis « Tout le contenu » et tu télécharges le fichier d’export.
    Depuis ton hébergeur, tu sauvegardes le répertoire avec tes images si tu veux les garder ainsi que d’autres fichiers éventuels (l’export ne sauvegarde que les éléments de la base de données, pas les images ou autre)…
    Tu supprimes ensuite ton blog de ton hébergeur (fichiers + base de données).
    Tu réinstalles un blog tout propre tout neuf.
    Dans l’admin : Outils / importer et tu choisis d’importer depuis WordPress, tu sélectionne ton fichier exporté précédemment et après il ne te reste plus qu’à remettre les options comme tu veux et voilà.

    En tout cas, c’est ce que j’ai fait et ça roule.

    #821418
    amauryb
    Participant
    Initié WordPress
    14 contributions

    Je viens d’avoir le service technique 1&1. Ils ont un bug sur quelques abonnés au service Duel Pack Essentiel dont je fais partie. La capacité de ma base de données SQL, habituellement de 1Go, à été réduite à 100Mo. Je suis donc en déficit de 50 Mo ce qui provoque ce problème.

    Le problème dépend donc de 1&1 et devrait être solutionner en début de semaine prochaine. Il faut donc être patient.

    Merci Draky d’avoir pris le temps de m’expliquer

    #821419
    Draky
    Participant
    Padawan WordPress
    83 contributions

    De rien 🙂

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.