Soucis d’envoie formulaire Contact 7 (Créer un compte)

  • WordPress :5.2
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2293852
    C3C_Clem
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Version 5.3.2
    • Thème utilisé : Storefront
    • Extensions en place : All-In-One Intranet / Contact Form 7 / Jetpack / Mailchimp for WooCommerce / WooCommerce / NP Quote Request WooCommerce / WooCommerce Admin
    • Nom de l’hébergeur :
    • Adresse du site : https://9five-eu.com/

    Problème(s) rencontré(s) :

    Lors de la validation d’une demande de contact, l’icône de chargement apparait et ne disparait pas. Le message de contact n’est pas envoyé et le chargement ne part pas …
    J’ai regardé des topics ici même, fais quelques tests au niveau de permaliens mais je ne trouve pas d’ou vient le bug.

    Petite précision le formulaire fonctionnait parfaitement jusqu’a il y a quelques jours.

    Merci d’avance pour votre aide.
    Cordialement

    • Ce sujet a été modifié le il y a 8 mois et 2 semaines par C3C_Clem.
    #2294124
    momofr@free.fr
    Modérateur
    Maître WordPress
    3549 contributions

    Salut, quelques jours ? Donc ça coince depuis une mise à jour. Il te faut désactiver tes extensions une à une (sauf CF7) pour découvrir celle qui pose problème (a vue de nez je dirais Jetpack).

    #2294156
    C3C_Clem
    Participant
    Initié WordPress
    2 contributions

    Bonjour et merci de votre réponse !

    Apres quelques test, j’ai vu que c’était All-In-One Intranet. Dois-je supprimer le plugin définitivement où attendre une MAJ ultérieure ? Ou alors puis-je essayer de trouver d’où vient le bug précisément pour essayer de débuger ?

    Merci d’avance.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.