Souci avec l’éditeur visuel. (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2377222
    Benoit73
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : version 5.7.1
    • Thème utilisé : Astra
    • Extensions en place : Astra Pro 3.4.1 / Gutenberg 10.5.3 / Jetpack 9.7 / Ultimate Addons Gutenberg 1.22.3
    • Nom de l’hébergeur : auto-hébergé
    • Adresse du site : https://bentectravels.com

    Problème(s) rencontré(s) : Depuis deux jours, je ne parviens plus à utiliser mon éditeur visuel afin de rédiger mes articles. J’ai bien essayé plusieurs “parades”: désactiver-réactiver mes extensions, vérifier l’activation de l’éditeur visuel, activation de javascript. J’ai même fait un essai avec un autre éditeur (WP Page Builder), même résultat. Par contre, le Classic Editor fonctionne, ainsi que la prévisualisation du brouillon chez Gutenberg.

    Ci-joint une capture d’écran de ce que ça donne. J’espère que vous aurez une piste pour m’aider! Merçi.

    #2377230
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Bonjour,

    Vous avez oublié la capture d’écran. 😉

    Si le problème est survenu depuis le passage en WP 5.7.1, vous pourriez essayer de le réinstaller manuellement, en suivant ce tuto. (Faites bien les sauvegardes conseillées au préalable : base de données par PhpMyAdmin ou extension, et dossier wp-content + fichiers wp-config.php et .htaccess par FTP)

    #2377232
    Benoit73
    Participant
    Initié WordPress
    4 contributions

    Hé bien, j’ai trouvé la faille, complètement par hasard. C’est le plugin YARRP qui faisait déconner Gutenberg (par quelle alchimie, je n’en sais rien). Alors désactivation et suppression de l’extension, et l’éditeur visuel refonctionne. Le hasard fait bien les choses!

    Peut-être cette astuce servirat-telle à  d’autres utilisateurs(trices)?

    • Cette réponse a été modifiée le il y a 4 mois et 1 semaine par Benoit73.
    #2377258
    Flobogo
    Modérateur
    Maître WordPress
    17600 contributions

    Oui, bizarre, surtout que YARRP est annoncé compatible avec WP 5.7.1. Ça vaudrait le coup de faire remonter au support de l’extension.

    #2377302
    Benoit73
    Participant
    Initié WordPress
    4 contributions

    P.S  : J’avais envoyé ma capture en format pdf, mais apparemment il y a eu échec d’envoi…

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.