Sortie de WordPress 3.2 – PHP version 5.2.4 ou supérieure requise (Créer un compte)

  • Statut : non résolu
15 sujets de 91 à 105 (sur un total de 111)
  • Auteur
    Messages
  • #780013
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #780014
    Doris
    Participant
    Initié WordPress
    7 contributions

    Merci

    #780015
    Bealapoizon
    Participant
    Initié WordPress
    17 contributions

    comment est-ce qu’on met à jour le php ? et surtout est-ce que ça casse tout si on n’y arrive pas ?

    Je suis ecoeurée wordpress m’a installé la nouvelle version d’office, sans me demander mon avis et maintenant je ne peux plus rien publier…

    #780016
    Bealapoizon
    Participant
    Initié WordPress
    17 contributions

    Desolée je n’ai même pas dit bonsoir mais il faut dire que je viens de passer 45 mn sur ce forum à ne pas comprendre plus de la moitié de ce que vous écrivez 😳

    #780017
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    comment est-ce qu’on met à jour le php ?

    Cela dépend de l’hébergeur. si tu es chez Free, jusqu’à présent il n’est pas possible d’avoir une version de PHP supérieure à 5.1. C’est l’hébergeur qui contrôle les versions installables de PHP.

    surtout est-ce que ça casse tout si on n’y arrive pas ?

    Généralement, cela se fait par un fichier .htaccess ou une option dans le panneau de configuration ce qui permet de revenir en arrière si l’on constate des problèmes.

    Je suis ecoeurée wordpress m’a installé la nouvelle version d’office, sans me demander mon avis et maintenant je ne peux plus rien publier…

    WordPress ne fait tout seul que les mises à jour mineures (correction de bugs) qui en principe ne provoque pas de problème de compatibilité (avec les thèmes ou extensions) comme on peux en rencontrer avec les versions majeures.
    Maintenant, si tu es chez Free et que tu utilisais une version 3.8, ce n’est pas étonnant. Si tu as installé une version de WordPress « adaptée » à Free, il est probable que la mise à jour a remis les fichiers originaux (Free ne réponds plus au minimum pour faire fonctionner WordPress).
    Dans ce cas il faut désactiver l’auto-update… Mais les « adaptateurs » auraient peut-être dû intégrer cela dans le wp-config.php, histoire d’éviter le problème…

    #780018
    Bealapoizon
    Participant
    Initié WordPress
    17 contributions

    Merci fge pour ta réponse, je ne suis pas chez free et mon problème de publication s’est réglé tout seul comme par magie …

    Heureusement car ce n’est pas moi qui gère la partie technique du site et je n’y comprends absolument rien ! Mais comme je le disais plus loin, c’est ma résolution 2014, lire un peu plus ce forum et comprendre de quoi vous parlez 🙂

    #780019
    kati
    Participant
    Maître WordPress
    847 contributions

    Bonjour à tous,

    J’ai un message qui me surprend quand je clique dans « updates » de mon tableau de bord… Je vous copie colle ce que j’ai :

    You have the latest version of WordPress.

    While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal.
    Extensions

    Your plugins are all up to date.
    Thèmes

    Your themes are all up to date.

    Je n’ai pas la nouvelle version vu que je suis avec la 3.1.4..et que je suis avec FREE 😉 De quoi cela vient ? Plus aucune MAJ possible ???

    Merci d’avance.

    Kati

    #780020
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #780021
    Lionelwp
    Participant
    Maître WordPress
    629 contributions

    est il toujours utile aujourd’hui d’épingler un article sur la sortie de la version 3.2 ? :D

    #780022
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    Oui… La version de PHP n’ayant pas été modifiée chez Free et WordPress nécessitant toujours une version de PHP supérieure à 5.2.4 pour fonctionner, ce message reste d’actualité. À moins qu’une des deux conditions ne change le message doit rester épinglé pour informer que les versions WordPress (depuis 5.2.4) ne sont plus directement installable chez cet hébergeur.

    #780023
    Lionelwp
    Participant
    Maître WordPress
    629 contributions

    ah ok, alors j’ai rien dit 🙂

    #780024
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #780025
    Tantan23
    Membre
    Initié WordPress
    2 contributions
    noaneo wrote:
    Bonjour,
    Je vais la mise à jour automatique sans problème, en cas de souci on peut toujours envoyer par FTP la dernière mise à jour pour rectifier un problème.

    Je sais pas encore qu’il peut mis a jour automatique

    #780026
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #780027
    Tantan23
    Membre
    Initié WordPress
    2 contributions

    Merci pour votre explication…

    ______________________
    coque LG G3
    etui sony xperia m2

15 sujets de 91 à 105 (sur un total de 111)
  • Le sujet ‘Sortie de WordPress 3.2 – PHP version 5.2.4 ou supérieure requise’ est fermé à de nouvelles réponses.