Sortie de la version 3.6 de WordPress le 1er Août (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #526967
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    Bonjour,

    Pour information pour tous ceux qui ne sont pas encore (ou plus) en vacances, la version 3.6 de WordPress est sortie le 1er Août.

    Bonne journée à tous

    #905998
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    Bonsoir Fge,

    La version française est-elle OK ? J’ai lu ici (en bas de page) qu’il y avait un petit souci de traduction, je ne comprends pas si la version en ligne est corrigée ou non.

    Et sinon, y a-t-il déjà des retours sur d’éventuels (petits) bugs ? Il vaut mieux attendre encore un peu (ou même une version 3.6.1) pour faire la mise à jour ? Comme d’habitude, il est préférable de faire la mise à jour manuelle ?

    #905999
    ericji
    Participant
    Padawan WordPress
    61 contributions

    Mise à jour auto pour moi et RAS… tout fonctionne ! Sauf NextGen 2 bien sûr mais WP n’y est pour rien ! :D

    à plus,

    éricji

    #906000
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    La version française est-elle OK ? J’ai lu ici (en bas de page) qu’il y avait un petit souci de traduction, je ne comprends pas si la version en ligne est corrigée ou non.

    La note dit que l’archive actuellement en ligne a été corrigée concernant la traduction.

    Et sinon, y a-t-il déjà des retours sur d’éventuels (petits) bugs ?

    Oui, dans cette même note, il est précisé que le plugin JQuery blockUI, ne reconnaît pas la version de jQuery correctement. Mieux vaut donc vérifier avant si ce plugin est utilisé par son thème ou l’un de ses extensions avant la mise à jour.

    Il vaut mieux attendre encore un peu (ou même une version 3.6.1) pour faire la mise à jour ?

    Il n’y a pas de bug identifié comme critique pour l’instant justifiant de repousser la mise à jour. Maintenant, il faut toujours avant la mise à jour faire une sauvegarde.

    Comme d’habitude, il est préférable de faire la mise à jour manuelle ?

    La mise à jour auto ne fonctionne pas chez tous les hébergeurs, mais elle reste fiable. On peut toujours la mise à jour manuelle en cas de problème avec la mise à jour auto.

    #906001
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    Merci des précisions Fge.

    Concernant la traduction, le message n’était pas très clair, genre : « version traduite mise en ligne, mais fichiers de trad’ à télécharger » :rolleyes: … J’en déduis que les fichiers à télécharger, c’est pour ceux qui ont installé la MAJ avec une trad’ comportant une erreur, mais je n’étais pas sûre d’avoir bien compris.

    Fge wrote:
    le plugin JQuery blockUI, ne reconnaît pas la version de jQuery correctement. Mieux vaut donc vérifier avant si ce plugin est utilisé par son thème ou l’un de ses extensions avant la mise à jour

    Bon, et comment fait-on pour savoir si le thème (ou un plugin) qu’on utilise se sert de ce JQuery BlockUI ?? 😳 (désolée si ma question est naïve, mais je ne sais vraiment pas …)

    #906002
    Franck (fge)
    Modérateur
    Maître WordPress
    9572 contributions

    Il faut simplement faire une recherche dans tous les fichiers extensions/thèmes (dans wp-content) avec le terme « *blockUI* ».

    Dans tous les cas, la mise à jour de WordPress peut être faite sans crainte. Le problème n’est pas critique, il n’y a pas de plantage de la mise à jour si blockUI est présent.

    De plus si la version de blockUI est à jour, il ne devrait pas y avoir de problème. Si elle n’est pas à jour, seule l’extension installée générera un message demandant une mise à jour de jQuery après la mise à jour WordPress.

    #906003
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    Merci, cette fois j’ai compris.
    Je vais quand même vérifier si j’ai JQuery BlockUI dans une de mes extenions, ou dans mon thème principal (Graphène, qui comporte un slider, je crois que cela nécessite JQuery)
    merci

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.