Slideshow qui veut pas afficher les images :-( (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2369967
    julieconsigny
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : WordPress 5.6.1
    • Thème utilisé : Yummy Recipe | Développé par Blossom Themes
    • Extensions en place : Advanced Editor Tools (previously TinyMCE Advanced), Antispam Bee, Broken Link Checker, Icyclub, IONOS Assistant, Limit Login Attempts Reloaded, Regenerate Thumbnails Advanced, Shariff Wrapper, Statify, The Events Calendar, WPForms Lite
    • Nom de l’hébergeur : ionos
    • Adresse du site : http://www.le-clic.org

    Problème(s) rencontré(s) :

    Bonjour, j’ai enfin trouvé un thème qui convient à mon association, et tout configuré pour un petit site vitrine sans prétention aucune.

    Sauf que je ne suis pas une spécialiste du web et fais cela pour rendre service 🙂
    Du coup impossible d’arriver à me dépatouiller seule, si quelqu’un a une solution pour m’aider ce serait super gentil.

     

    J’ai un slideshow qui refuse d’afficher les images, cela ne doit pas être très dur à trouver, mais j’ai eu beau éplucher les paramètres impossible de trouver ce qui coince. Pourtant j’ai bien des images dans les articles. A quoi cela est-du à votre avis ?

    Merciiiii !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2369969
    PhiLyon
    Modérateur
    Maître WordPress
    27324 contributions

    Bonjour.

    As-tu mis une image en avant dans tes articles ?

    🙂

    #2369992
    julieconsigny
    Participant
    Initié WordPress
    2 contributions

    Tu es parfait… je me sens un peu couillonne du coup là… 🙂

    Ca a fonctionné. Mais je suis pas convaincue par la taille du slideshow… il est énorme en hauteur et en largeur. J’ai vu qu’un sujet avait été posté ici sur ce problème et vais essayer de me débrouiller avec 🙂

    #2369993
    PhiLyon
    Modérateur
    Maître WordPress
    27324 contributions

    Tu peux régler ça dans les options du thème.

    🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2370006
    Flobogo
    Modérateur
    Maître WordPress
    16956 contributions

    Bonjour,

    Attention, votre site est encore en HTTP, il n’est donc pas sécurisé. Vous devriez le passer en HTTPS. Si ça vous semble trop compliqué, vous pouvez utiliser l’extension Really Simple SSL qui le fera pour vous, comme expliqué dans ce tuto.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.