Site qui ne s’affiche plus suite à une mise à jour de plugins (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2423082
    floperret
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : pas sûre/5.5.54?
    • Thème utilisé : oceanwp
    • Extensions en place : jetpack, akismet, sucuri, weforms pro, pdf-embedder
    • Nom de l’hébergeur : Renater
    • Adresse du site : https://missionspro.unistra.fr/

    Problème(s) rencontré(s) :

    Bonjour,

    Après avoir mis à jour ce matin les plugins jetpack et akismet sur mon site, j’ai constaté que celui-ci ne s’affichait plus. A la place, il y a juste un message « Site en construction » (sans doute un fichier que j’avais créé lors de la construction de mon site justement, et qui est réapparu pour une raison que j’ignore), et impossible de rejoindre le back office, en rejoignant le lien, j’ai le message d’erreur suivant « Not Found, The requested URL was not found on this server. »

    J’ai désactivé mes plugins et le thème en FTP et ai vérifié que les fichiers .htaccess et wp-config n’avaient pas été modifiés mais je ne vois rien d’anormal. Je ne sais pas si c’est la mise à jour des deux plugins mentionnés plus haut qui a causé cette erreur, mais même en les désactivant, cela ne change rien.

    Savez-vous d’où peut provenir cette erreur svp ?

    Merci par avance.

    #2423102
    Li-An
    Participant
    Maître WordPress
    28497 contributions

    Bonjour, contactez votre hébergeur, le message d’erreur semble indiquer qu’il y a un problème avec votre nom de domaine.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.