SITE MULTILINGUES : Impossible d’afficher les drapeaux dans le menu (Créer un compte)

  • WordPress :4.9.4
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2192143
    NiyahDesign
    Participant
    Initié WordPress
    26 contributions

    Bien le bonjour à toutes et à tous !

     

    Petite question : je suis actuellement sur la conception d’un site multilingues via le plug-in polylang.
    seulement voilà, je n’arrive pas à insérer dans le menu principal (celui du haut de page) les drapeaux avec les différentes langues.

    J’ai trouvé sur un blog des explications mais mon interface est différenten je ne trouve pas “la liste des langues” à l’endroit ou l’on modifie le menu (voir pièce jointe)

    Quelqu’un a une solution?

    d’avance merci !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2192775
    lorenzolamas
    Participant
    Maître WordPress
    3236 contributions

    Bonjour,

    Il faudrait voir si dans les “options de l’écran” (en haut à droite), le menu de langue n’est pas décoché.

    Auquel cas, il faut le cocher pour qu’il s’affiche et que tu puisse mettre les langues dans le menu de navigation.

    #2193533
    NiyahDesign
    Participant
    Initié WordPress
    26 contributions

    Je ne connaissais pas ce menu (je suis débutant), voici une imp d’écran mais je ne vois pas la partie concernant les langues.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2193639
    lorenzolamas
    Participant
    Maître WordPress
    3236 contributions

    Il ne faut pas le faire dans le tableau de bord, mais une fois que tu es sur la page Apparence > Menu

    (pour afficher les options de page de la gestion des menus)

    #2193674
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2193721
    NiyahDesign
    Participant
    Initié WordPress
    26 contributions

    Un grand merci pour vos réponses, cela m’a vraiment bien aiguillé j’ai pu trouvé la solution et mettre en place le choix des langues !

    merci, thanks, gracia !!!

    Un souci subsiste : la langue principale étant le français j’ai mis en place un menu (texte blanc sur fond noir légèrement transparent) puis quand je passe à l’anglais ou au néerlandais ce menu change, la partie du fond noir transparent disparait et le texte blanc se retrouve presque illisible puisqu’il n’y a pas de fond entre le texte et la photo du slider. Je ne comprend pas pourquoi…

    #2194921
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2195095
    NiyahDesign
    Participant
    Initié WordPress
    26 contributions

    Oui c’est bien ça @Noaneo

    J’étais tombé sur ce tuto un grand merci à toi !
    Je pense que ça doit être le CSS tu as raison. Le menu restera le même dans un premier temps.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.