[Résolu] :/ Site en page blanche, et bien plus … appel à la commu ! (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2437205
    Nicolas6969
    Participant
    Initié WordPress
    5 contributions

    Helllp please ! Ca fait des semaines que je bosse sur ce site et ce soir, gros souci…..:/

    Ma configuration WP actuelle

    • Version de PHP/MySQL : la plus récente, le site à été créé avec wordpress il y a 3 semaines
    • Thème utilisé : WP event manager
    • Extensions en place : beaucoup, mais principalement elementor, wp event manager, et des addons pro pour elementor
    • Nom de l’hébergeur : wordpress (business) tout simplement
    • Adresse du site : http://www.ned-photographie.fr

    Problème(s) rencontré(s)

    Après pas mal de recherches sur internet et ici même je n’ai pas trouvé mon bonheur…
    En gros depuis 4-5 heures j’ai une page blanche sur mon site, et l’intérieur de mon panneau wordpress est vide ! en gros quand je clique sur n’importe quel truc (genre la liste des pages du site par exemple), ben il affiche bien mes 66 pages,mais plus rien dans la liste (image en PJ) !

    Ca s’est passé quand J’ai fait des modifs avec elementor,  tout simplement un ajout de Breakpoint depuis elementor car le site n’était pas responsive sur l’écran de mon petit MA (je travail sur grand écran, Donc j’ai ajouté le point responsive pour les petits ecran d’ordi (inclu dans elementor) histoire de pouvoir travailler le responsive ici aussi.

    A partir de la ca a commencé à être le bordel , au début une simple page blanche, mais j’avais toujours accès aux mofifications via elementor et à l’ensemble du backend via le panneau wordpress, donc je me suis dit, rien de grave.
    J’ai été voir sur le net, beaucoup de sujet à ce propos. Pas mal de manip à faire pour essayer de réparer le problème.

    Le problème c’est qu’il y a beaucoup de travail derrière ce site, je ne voudrais rien casser juste pour le plaisir de régler une page blanche, surtout s’il y a une solution…

    J’ai donc essayé :

    – De revenir en arrière dans mes modifs (j’avais une sauvegarde complète du site via le service jetpack intégré pour wordpress business)
    – De vérifier les chmod des fichiers htaccess et php
    – De renommer le répertoire plugins par un autre (via filezilla) mais je ne peux pas renommer car je n’ai pas les permissions.
    – De nettoyer mon thème
    – De vérifier le contenu de wp-config
    – Pas de fichier .maintenance à la racine

    Maintenant quand j’essaye de mettre à jour le site, gros bug (dernière capture d’écran) il me dit impossible de mettre a jour.

    Et j’en passe.

    Mais rien n’y fait !! Rien !

    Avez-vous des idées?

    Je peux même donner les infos de log (que j’aurai modifiées pour l’occasion) s’il le faut. (Mon mail c’est nedphotographie@gmail.com si certains veulent échanger… )

    A la base je ne m’y connais pas en wordpress, ce qui me complique la vie, car je ne sais pas ce qui se passe derrière. En gros : si je reviens à un thème par défaut, est-ce que je perds tout le travail fait? Si je supprime (renomme) les plugins un par un, est-ce que ça va me massacrer le contenu? etc…

    J’espère que vous allez pouvoir m’aider un peu, ou me donner de nouvelles pistes… Je vous remercie vraiment beaucoup par avance !

    Sincèrement,

    Nicolas

    • Ce sujet a été modifié le il y a 1 mois et 1 semaine par Nicolas6969.
    • Ce sujet a été modifié le il y a 1 mois et 1 semaine par Li-An.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2437210
    Nicolas6969
    Participant
    Initié WordPress
    5 contributions

    up: quand j’essaye de « lancer le site » WP me sort ce message d’erreur:

     

    <span class= »notice__content »><span class= »notice__text »> »The Jetpack site is inaccessible or returned an error: transport error – HTTP status code was not 200 (500) [-32300] »</span></span>

    #2437212
    Nicolas6969
    Participant
    Initié WordPress
    5 contributions

    J’ai aussi le dev changelog d’elementor,

    puisque c’est par la que ca a bug, je sais pas si cela peut vous aider…

     

    # Elementor Developer Edition – by Elementor.com

    ##

    #### 3.6.0-dev14 – 2021-12-01
    * Fix: Dev Edition notice appears inside the Form Submission window [ED-4913] (#17067)

    #### 3.6.0-dev11 – 2021-11-26
    * Fix: Saving a template with a condition throws an error [ED-5661] (#17040)

    #### 3.6.0-dev10 – 2021-11-24
    * Fix: Templates Library is unreachable [ED-5613] (#17019)
    * Fix: PayPal Button widget doesn’t work with Core 3.5.0 beta3 [ED-5664] (#17022)

    #### 3.6.0-dev9 – 2021-11-23
    * Tweak: Contextual texts in the prompts – Document settings [ED-5324] (#16834)
    * Tweak: Prompt the user permission to allow unfiltered file uploads in Import Template flow [ED-5279] (#16910)
    * Fix: Broken button shortcodes and internal URLs (#16971) [ED-5566] (#17005)
    * Fix: The data updater notice removed from update plugin page [ED-5381] (#17004)
    * Fix: Choose control was in reversed order in RTL sites [ED-5461] (#16893)
    * Fix: Scroll snap throw undefined error on Archive pages [ED-5544] (#17015)
    * Fix: Z-index control override negative values (#17016)
    * Fix: Text path widget is not optimized and makes redundant file system calls [ED-5420] (#16952)
    * Fix: Conflict with JetEngine plugin in v3.5.0 [ED-5603] (#17021)

    #2437218
    Domov
    Participant
    Padawan WordPress
    86 contributions

    Bonsoir, l’erreur de type 500 concerne votre serveur, dans un premier temps je vous à les contacter.

    #2437223
    Nicolas6969
    Participant
    Initié WordPress
    5 contributions

    Hello @Ronan ! C’est chose faite j’ai envoyé un mail à l’équipe wordpress. Pour la petite info, je ne peux même pas passer par le formulaire interne au back end WP, qui ne reconnaissait pas mon site, par manque de donné, semble t-il, mais j’ai pu les contacter par un autre formulaire du tableau de bord. Merci pour ta réponse ! J’éspère pouvoir réparer ca, sinon, qui sais je ferais peut être appel à tes services via Nexus ! Bien à toi, Ned.

    #2437259
    Li-An
    Modérateur
    Maître WordPress
    27186 contributions

    Bonjour, vous n’êtes pas au bon endroit. Ce forum ne traite que du logiciel WordPress et ne peut pas vous aider pour un site hébergé chez WordPress.com. Allez directement sur leur propre forum : https://fr.forums.wordpress.com/

    Je déplace le sujet.

    #2437261
    Nicolas6969
    Participant
    Initié WordPress
    5 contributions

    Merci @li-han ! Désolé pour ce petit couac, je n’avais pas fait attention, je suis novice avec ce forum ! Passez de bonnes fêtes, Nicolas

    #2437271
    Domov
    Participant
    Padawan WordPress
    86 contributions

    Bonjour,
    Normalement le service d’hébergement WordPress devrait remettre les choses dans l’ordre, en tout cas pour l’erreur 500.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.