Site casser en https (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2379425
    Apalit0
    Participant
    Initié WordPress
    2 contributions

    Bonjour, à tous

    Ma configuration WP actuelle :
    – Version de WordPress : 5.7.2
    – Version de PHP/MySQL : 7.4.15 / 5.6.50
    – Thème utilisé : Hello Elementor
    – Thème URI : https://elementor.com/hello-theme/?utm_source=wp-themes&utm_campaign=theme-uri&utm_medium=wp-dash
    – Extensions en place : Elementor (3.2.4), Elementor Pro (3.3.0), Envato Elements (2.0.8), Forum_wordpress_fr (4.2), WooCommerce (5.3.0)
    – Adresse du site : http://fleursj.cluster030.hosting.ovh.net
    – Nom de l’hébergeur : Apache (ovh)

    Problème(s) rencontré(s) :

    J’aurai besoin de votre aide le problème que je rencontre est que quand je passe le site en https il se mes bien en https mais non sécurisée est sa me mais le site en pls

    Avez vous la bonne méthode car refaire 4 fois le site sa ma rendu fou

    Bonne journée

    #2379473
    Flobogo
    Modérateur
    Maître WordPress
    17377 contributions

    Bonjour,

    Déjà, essayez de contacter OVH pour avoir une URL de site “normale” avec votre nom de domaine, car là, c’est normalement une URL provisoire.

    Du même coup, ils pourront peut-être vous guider pour passer en HTTPS. Sinon, en principe, en version 5.7.2, il suffit d’aller dans l’onglet Outils > “santé du site” et là normalement, on peut passer facilement en HTTPS.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.