[Résolu] Site accessible seulement lorsque je suis connecté à la partie admin (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2362546
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle

    Version de PHP/MySQL : inconnu

    • Thème utilisé : Overton
    • Extensions en place : WP  Protect Admin
    • Nom de l’hébergeur : Infomaniak
    • Adresse du site : fast-trott (point) com

    Problème(s) rencontré(s) :

    Bonjour à tous, après avoir été ennuyé à cause de connexion intempestives sur ma partie admin par le WP-ADMIN, j’ai installé le plugin “WP Protect Admin” et depuis, mon site fonctionne seulement si je suis connecté à la partie “ADMIN” du WP, si je ne suis pas connecté, de mon mobile par exemple, le site reste sur le loader (sablier) et ne se charge pas.

    Si vous avez une idée…

    Merci d’avance à tous.

     

     

    #2362551
    ferman
    Participant
    Maître WordPress
    4102 contributions

    Bonjour,

    Essayez en mettant un thème wordpress par défaut.  Ensuite votre thème n’est pas à jour. Vous devriez mettre à jour vers 1.5 qui comporte plusieurs changements. Peut être que ça arrangera les choses? Actuellement, il y a une erreur jQuery au chargement des pages.

    Change Log

    Version 1.5 – November 25th, 2020

    Added WordPress 5.5 compatibility
    – Added WooCommerce 4.7.1 compatibility
    – Updated WPBakery Visual Composer to 6.4.2
    – Updated Revolution Slider to 6.3.1
    – Updated Overton Core plugin to 1.1.2
    – Updated Overton Instagram Feed plugin to 2.0
    – Updated Overton Twitter Feed plugin to 1.0.1
    – Removed unused file instagram-redirect.php from Overton Instagram Widget plugin
    – Removed unused file twitter-redirect.php from Overton Twitter Feed plugin

     

     

    #2362563
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    J’ai ce message dans la partie ADMIN du site dans SANTE DU SITE :

    “L’évènement planifié action_scheduler_run_queue, est en retard. Votre site fonctionne toujours, mais cela peut indiquer que la planification des articles ou des mises à jour automatisées peuvent ne pas fonctionner comme prévu.”

    #2362565
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    En fait c’était mon WP Rocket ou je devait décocher “supprimer jquery migrate” car fonctionne mal avec la dernière version de WP 5.6

     

    #2362599
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    Et bien je pensais avoir resolu ce problème mais que partiellement en fait….donc maintenant j’ai accès a la page principale mais le soucis se rzpercute sur la page de BLOG, donc je ne vois plus tous mes articles…donc le soucis vient bien de la migration de WP 5.6 et surtout de Jquery si quelqu’un a une idée ? Et sinon jai suivi votre conseil jai mis a jour le theme Overton en 1.5

    • Cette réponse a été modifiée le il y a 6 mois par niko06000nice.
    #2362629
    ferman
    Participant
    Maître WordPress
    4102 contributions

    Bonjour,

    Là, je vois encore une erreur avec cookie notice. Il est à jour? Essayez de le désactiver. Plus généralement vos extensions (dont vous ne donnez pas la liste) sont toutes à jour?

    • Cette réponse a été modifiée le il y a 6 mois par ferman.
    #2362670
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    Oui “cookie notice” ainsi que tous les autres plugin et mon thème Overton 1.5 à jour sont à jour, version WP 5.6

    Je l’ai désactivé pour le moment voir si vous avez toujours l’erreur ?

     

    Les plugins :
    Activer jQuery Migrate Helper
    Advanced WordPress Backgrounds
    Akismet Anti-Spam
    Cookie Notice DESACTIVE
    Disable Comments
    Elementor
    Elementor Parallax
    Envato Market
    Limit Login Attempts Reloaded
    MonsterInsights – Google Analytics pour WordPress
    Overton Core
    Overton Instagram Feed
    Overton Twitter Feed
    Protect WP-Admin
    Redirection
    ScooterContact
    SEOPress
    SEOPress PRO
    Use Any Font
    WP Crontrol
    WP Extra File Types
    WP Google Fonts
    WP Maintenance
    WP Rocket

    • Cette réponse a été modifiée le il y a 6 mois par niko06000nice.
    #2362680
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    En inspectant une des pages de blog (article) qui ne charge pas, j’ai fait un clic droit et “inspecter” et dans la console j’ai ce message :

    JQMIGRATE: Migrate is installed with logging active, version 1.4.1

    (index):1 Failed to load resource: the server responded with a status of 500 ()

    • Cette réponse a été modifiée le il y a 6 mois par niko06000nice.
    • Cette réponse a été modifiée le il y a 6 mois par niko06000nice.
    #2362689
    ferman
    Participant
    Maître WordPress
    4102 contributions

    Réinitialisez vos permaliens: d’abord passez en mode simple et sauvegardez puis revenez au mode que vous utilisez et re-sauvegardez.

    Je vois une erreur avec google analytics  mais elle apparaît pour les autres pages et ça  n’empêche pas leur chargement. “Activer jQuery Migrate Helper” est bien activé? Encore que si tout est à jour je ne vois pas pourquoi le problème serait là.

    Ensuite avez vous déjà essayé les manips classiques:  désactiver vos plugins?  Essayé un thème par défaut.

    Si c’est autre chose, je ne sais pas. Voici deux références qui traitent du sujet (1), (2);

     

    • Cette réponse a été modifiée le il y a 6 mois par ferman.
    #2362862
    niko06000nice
    Participant
    Initié WordPress
    7 contributions

    Alors j’ai installé un nouveau thème et tout est rentré dans l’ordre. Merci à tous.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.