Simple Tags et l’activation de plugins sur la 2.6 (Créer un compte)

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #461360
    Lumiere de Lune
    Participant
    Maître WordPress
    19367 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.6 … yeah !!
    – Thème utilisé : maison, basé sur Mimbo
    – Plugins en place : Akismet, AIO SEO, backup search, cforms, enhanced links, exec php, get recent comments, google sitemap generator, maintenant mode, my page order, one click install, ozh admin drop down, postslists, random file, search meter, Simple Tags 1.5.7, subscribe to comments, wp db backup, wpèjquery, category icon, feedburner feedsmith, less, scoopeo, st order pages, wp_jquery, wp_post_geopsition
    – Nom de l’hebergeur : 1&1, mutualisé – PHP 4
    – Adresse du site : http://www.tazzarine.com

    Problème(s) rencontré(s) :

    J’ai eu le même problème avec une mise à jour et une installation à partir de zéro sur la 2.6 : Simple Tags est incompatible avec l’activation de masse, et génère une erreur 500.

    Sur la création de blog, j’ai chargé tous les plugins, et au moment de faire l’activation, erreur 500. IL a fallu que je détruise les dossiers sur le serveur pour retrouver la main, ensuite en les recopiant, et en les réactivant un par un, j’ai eu la même erreur 500 en arrivant sur Simple Tags.
    Prise d’un doute j’ai à nouveau tout supprimé, et recommencé en activant SimpleTags d’abord.
    Pareil, même problème.

    Sur le site sur lequel j’ai fait une mise à jour, je n’avais pas désactivé les plugins avant (baaaaaaaaaad)
    Tout a marché parfaitement, Simple Tags était activé, et au moment où j’ai voulu activé un plugin supplémentaire, là, à nouveau même erreur 500, et pour s’en sortir, il fallait détruire le dossier SimpleTags.

    J’étais a priori sur la dernière version, en tout cas je n’avais pas de message me demandant de faire une mise à jour.

    #638364
    Maitre Mo
    Participant
    Maître WordPress
    1656 contributions

    Bonsoir, Lumière de Lune,
    Je te serai reconnaissant, à l’avenir, de formuler tes questions de façon claire et compréhensible pour le commun des mortels, fut-il codeur, on n’est pas des bêtes, et on ne sait pas forcément lire dans le marc de poulet.
    Sinon, quelques petites pistes :
    – perso, je n’avais pas simple tags avant la migration, je ne l’ai installé qu’après – et tout fonctionne apparemment.
    – la dernière version est la 1.5.7.
    Conclusion : désactiver Simple Tags, et détruire les fichiers correspondants, activer tous les plugins ne posant pas problème, et recharger et réinstaller Simple Tags.
    Mô.
    Not always a plastic man, but I try, but I try, but I try, I can’t get no…

    #638365
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Je n’ai pas eu de problème avec Simple Tags lors du passage à la 2.6 sur mon blog perso… Sa désactivation et sa réactivation s’est bien passée. Le problème doit donc venir d’ailleurs.

    #638366
    Lumiere de Lune
    Participant
    Maître WordPress
    19367 contributions

    C’est pour ça que j’ai pris la peine de préciser l’hébergeur et la version de Php. Si mes souvenirs sont exacts, WordPress 2.6 est “plutôt php5” ou je nage dans la semoule

    Cher Maître Mô, je suis absolument désolée de vous avoir enduit en confusion, c’est sans doute parce que je le suis moi même, car nous touchons z’ici aux rivages nébuleux et plus brumeux que le Walhala un jour de pluie de novembre de l’administration d’un serveur Apache, et encore, administration c’est beaucoup dire, puisqu’étant sur un mutualisé, je n’ai pas accès au php.ini et ne peux modifier les valeurs standard de celui ci.

    J’ai néanmoins fait “tout ça”, et c’est donc pleine d’interrogations, de crainte et de désespoir que je me permets de soumettre ce léger problème à la sagesse de l’assemblée virtuelle ici passante…

    #638367
    Dric
    Participant
    Maître WordPress
    757 contributions

    Pour passer en php5 sur 1&1 il suffit d’ajouter au .htaccess ces deux lignes :

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    #638368
    Lumiere de Lune
    Participant
    Maître WordPress
    19367 contributions

    Je n’ai pas envie de changer pour l’instant 🙂 au moins avant d’être sûre que c’est la raison de mes problèmes

    #638369
    wolforg
    Participant
    Chevalier WordPress
    246 contributions

    Bonjour
    J’ai exactement le même souci que Lumière de Lune, à savoir que dès que Simple Tags est installé sur le blog une erreur 500 apparait (Voir ici : http://rmjennar.free.fr). Il est à noter que le problème est survenu sur une mise à jour et non pas sur une install vierge et que le blog est hebergé chez Free…
    A savoir aussi qu’après l’upgrade en 2.6 un message d’avertissement signalant que simple tags n’etait pas compatible avec WP 2.6 est apparu, ce message suggérait de passer sous Simple Tagging.
    Si d’autres ont eu le même souci et ont trouvé sa résolution ca serait sympa de faire tourner l’info :D

    #638370
    wolforg
    Participant
    Chevalier WordPress
    246 contributions

    Pour celles et ceux qui auraient des soucis avec le couple Simple Tag / WordPress 2.6.1, je vous conseille Auto Tagger qui s’avère une excellente aletrnative 🙂

    Ré@gissons, p@rticipons…

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.