Shadowbox Js (Créer un compte)

  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #478037
    pipotofluto
    Membre
    Initié WordPress
    13 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.1
    – Thème utilisé : custom
    – Extensions en place : mapress – wp table reloaded – shadowbox Js
    – Nom de l’hebergeur : celeonat
    – Adresse du site : en test

    Problème(s) rencontré(s) :

    bonjour

    j’ai installé shadowbox Js

    j’ai activé le plugin

    et après je suis complètement largué.

    Je sais que je vais passer pour un boulet, mais lorsqu’on insère une image dans un article, comment faire pour que l’image en petit ou moyen format s’ouvre dans le popup avec cet effet lightbox ?

    je passe par le bouton “ajouter une image” et en HTML ça me donne ça :

    <a href="http://www.monsite.fr/wp-content/uploads/2010/01/monimage.jpg" ><img class="alignleft size-medium wp-image-8" title="monimage" src="http://www.monsite.fr/wp-content/uploads/2010/01/monimage-300x170.jpg" alt="" width="300" height="170" /></a>

    merci de m’éclairer sur cette interrogation.

    #710314
    manu59
    Participant
    Maître WordPress
    1037 contributions

    pareil je suis un boulet et je dois souvent beaucoup chercher pour un truc tout bête !

    dans ton code, essaie de rajouter rel=”shadowbox”

    #710315
    pipotofluto
    Membre
    Initié WordPress
    13 contributions

    j’ai essayé de rajouter ça quelque part, mais il ne se passe rien….

    #710316
    manu59
    Participant
    Maître WordPress
    1037 contributions

    tu dois pas le rajouter “quelque part” mais après 01/monimage.jpg

    #710317
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    Sinon, il y a un plugin qui permet de rajouter automatiquement ce code et d’autres effets dont le plugin insère le code automatiquement. C’est d’ailleurs assez lourdingue un plugin d’effet de ce genre qui ne propose pas l’option.

    #710318
    pipotofluto
    Membre
    Initié WordPress
    13 contributions
    manu59 wrote:
    tu dois pas le rajouter “quelque part” mais après 01/monimage.jpg

    je l’ai fais et ça ne fonctionne pas…

    j’ai fais un reset sur le plugin pour tout remettre par défaut et ça ne fonctionne pas non plus…

    #710319
    Li-An
    Modérateur
    Maître WordPress
    24351 contributions

    Il faut essayer le plugin tout seul pour voir s’il n’interfère pas avec un autre. Et avec le thème par défaut. Sinon essayer avec slimbox ou lightbox pour voir si eux fonctionnent bien.

    #710320
    pipotofluto
    Membre
    Initié WordPress
    13 contributions

    J’ai enfin résolu mon problème…

    j’ai trouvé la réponse dans la faq du plugin

    j’ai un thème personnalisé et il manquait :

    dans footer.php

    #710321
    Anonyme 2
    Participant
    Maître WordPress
    10589 contributions

    Bonjour,

    quand vous insérez une image surtout il faut que la ligne “cible du lien” est l’url de l’image.
    c’est ainsi que la popup ,enfin chez moi,je ne fais rien d’autre.

    #710322
    pipotofluto
    Membre
    Initié WordPress
    13 contributions

    me revoilà avec shadowbox Js

    je vous explique mon souci

    j’ai installé Nextgen Gallery

    tout est ok

    je créé ma gallery que j’insère dans un article et les miniatures sont bien créées.

    lorsque je clique sur une miniature de la galerie publiée, j’ai les 2 effets qui s’affichent

    – l’effet de shadowbox js
    – l’effet de Nextgengallery

    je suis donc allé dans les settings de shadowbox et j’ai mis “Enable Smart Loading” sur “true” ce qui aurait normalement pour effet de ne pas lancer l’effet de shadowbox Js s’il ne trouve pas rel=”shadowbox”

    malheureusement qu’il n’y ait ou qu’il n’y ait pas la balise : rel=”shadowbox” l’effet de shadowx js fonctionne…

    vous auriez une solution ?

    merci

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.