seul les adminsitrateur peuvent se connecter (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2399300
    homerc
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    Ma configuration WP actuelle
    <table class= »widefat striped health-check-table » role= »presentation »>
    <tbody>
    <tr>
    <td>Version</td>
    <td>5.9.2</td>
    </tr>
    <tr>
    <td>Langue du site</td>
    <td>fr_FR</td>
    </tr>
    <tr>
    <td>Langue du compte</td>
    <td>fr_FR</td>
    </tr>
    <tr>
    <td>Fuseau horaire</td>
    <td>Europe/Paris</td>
    </tr>
    <tr>
    <td>URL de la page d’accueil</td>
    <td>https://horsjeu.net</td&gt;
    </tr>
    <tr>
    <td>URL du site</td>
    <td>https://horsjeu.net</td&gt;
    </tr>
    <tr>
    <td>Structure des permaliens</td>
    <td>/%category%/%postname%/</td>
    </tr>
    <tr>
    <td>Est-ce que ce site utilise HTTPS ?</td>
    <td>Oui</td>
    </tr>
    <tr>
    <td>S’agit-il d’un multisite ?</td>
    <td>Non</td>
    </tr>
    <tr>
    <td>Tout le monde peut-il s’inscrire sur ce site ?</td>
    <td>Oui</td>
    </tr>
    <tr>
    <td>Ce site décourage-t-il les moteurs de recherche ?</td>
    <td>Non</td>
    </tr>
    <tr>
    <td>État par défaut des commentaires</td>
    <td>Ouvert</td>
    </tr>
    <tr>
    <td>Type d’environnement</td>
    <td>production</td>
    </tr>
    <tr>
    <td>Nombre de comptes</td>
    <td>818</td>
    </tr>
    <tr>
    <td>Communication avec WordPress.org</td>
    <td>WordPress.org est accessible</td>
    </tr>
    </tbody>
    </table>
    <table class= »widefat striped health-check-table » role= »presentation »>
    <tbody>
    <tr>
    <td>Architecture serveur</td>
    <td>Linux 4.18.0-348.7.1.lve.el7h.x86_64 x86_64</td>
    </tr>
    <tr>
    <td>Serveur web</td>
    <td>Apache</td>
    </tr>
    <tr>
    <td>Version de PHP</td>
    <td>7.4.28 (Supporte les valeurs 64 bits)</td>
    </tr>
    <tr>
    <td>PHP SAPI</td>
    <td>litespeed</td>
    </tr>
    <tr>
    <td>Valeur maximale des variables PHP</td>
    <td>250000</td>
    </tr>
    <tr>
    <td>Limite d’exécution PHP</td>
    <td>3000</td>
    </tr>
    <tr>
    <td>Limite de mémoire PHP</td>
    <td>2048M</td>
    </tr>
    <tr>
    <td>Temps d’entrée max</td>
    <td>3000</td>
    </tr>
    <tr>
    <td>Taille maximale de téléversement de fichier</td>
    <td>512M</td>
    </tr>
    </tbody>
    </table>
    Plugin :

    Advanced post slider

    Askimet

    Buddypress

    Category post widget

    Jetpack

    Manu Social Icon

    MonsterInsights

    Most and Least Read Post

    OneSignal

    Smush

    WorfenceSecurity

    WPFORMLITE

    Hébergeur O2SWITCH

    Themes Fashionista (enfant)

    Problème(s) rencontré(s) :

    Depuis la migration vers O2SWITCH seuls les comptes administrateurs peuvent se connecter mais plus les contributeurs, ce qui est problématique pour le blog.

    J’ai de plus des erreurs sur les articles dont les image mise en avant n’apparaissent plus.(sans doute le thème)

    J’ai tenté de me connecter plug-in désactivé, pas de changement.

    J’ai changé le thème, pas de changement.

     

    Merci

    J’ai des erreurs sans doute du au thème mais nous ne pouvons pas encore le changer

    #2399301
    mathieu42
    Participant
    Maître WordPress
    1731 contributions

    est ce que vous avez changé le préfixe des tables pour le nouveau site ?

    #2399306
    homerc
    Participant
    Initié WordPress
    16 contributions

    Bonjour Mathieu,

     

    Non pas du tout. J’ai suivi la migration recommandée par O2SWITCH pour transférer depuis OVH.

    Donc seul le LOG et MDP BD ont été changé dans le wp-config.php

    • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par homerc.
3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.