Serveur local plus accessible?

  • WordPress :4.7
  • Statut : hors support
15 sujets de 1 à 15 (sur un total de 25)
  • Auteur
    Messages
  • #1775828

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : Xamp 5.6.30
    • Thème utilisé : twenty seventeen
    • Extensions en place :
    • Nom de l’hébergeur : local
    • Adresse du site : local

    Problème(s) rencontré(s) :

     

    Bonjour à tous,

    j’ai installé un serveur local de test qui fonctionnait très bien jusqu’ici.
    Cela fait peut être une semaine que je ne l’avais pas utilisé et ce matin il ne fonctionne plus.

    Quand j’essaie de me connecter via firefox ou chrome, il me répondent

    « Ce site est inaccessible
    192.168.XX.XX a mis trop de temps à répondre.
    ERR_CONNECTION_TIMED_OUT »

    Xamp se lance correctement, je peux aussi aller dans le localhost.
    Je n’ai pas skype de lancé (ni en arrière plan) ni rien autre en arrière plan d’ailleurs.

    j’ai regardé un peu les logs d’appache et mySQL mais bon je n’y comprends rien et je n’ai pas l’impression qu’il y ait des choses différentes des précédentes sessions.

    Que puis-je faire?

    #1775952

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    je peux aussi aller dans le localhost.

    je voulais dire que je pouvais aller dans l’admin d’Apache et de MySQL

    • Cette réponse a été modifiée le il y a 3 mois par  wordpresseuse.
    #1777902

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    désolée je ne trouve vraiment pas de solution :'(
    J’ai cherché toute la journée et écrit à d’autres forums

    voici des logs, mais personnellement je n’ai rien vu d’intéressant : il y a des erreurs mais je n’en voit pas de nouvelles par rapport aux sessions antérieures :'(

    logs : https://we.tl/ZiHbP3iaKe

    quelles solutions s’offrent à moi?
    ré-installer wordpress? comment importer mon site après cela?

     

     

    #1778376

    Flobogo
    Modérateur
    Maître WordPress
    13597 contributions

    Bonjour,

    Votre problème ne concerne pas WordPres, mais XAMP.

    Donc, contactez un forum spécialisé XAMP.

    NB : je déplace votre demande en rubrique « discussions générales », puisque ça ne relève pas de WordPress.

    #1780975

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    Ok j’ai effectivement posté sur les forums de XAMP avant de poster ici.

    Mais comme XAMP marche impeccable, se lance comme il faut et tout, je me demandais si le problème ne venait pas de WordPress.
    C’est pour cela que j’avais tenté ma chance ici.

    #1784934

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    Sur le forum XAMP ils me disent :

    why do you ask here? This is not a WordPress Forum and it is not a Xampp issue. Its WordPress, something going wrong badly. We cannot help about that as this is NOT a WordPress forum.

    Quelqu’un pourrait-il essayer de creuser un peu plus avant de me rediriger svp?
    Car là je suis vraiment perdue :'( 😥

    #1785217

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Bonjour.

    Connais-tu cette page https://www.1and1.fr/digitalguide/serveur/outils/tutoriel-xampp-creer-un-serveur-de-test-local/ ?

    Sinon quand tu tapes localhost/wp-login.php dans ta barre d’url cela donne quoi ?

    🙂

    #1785252

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    Cher PhiLyon bonjour,

    tout d’abord merci pour ta réponse.

    Non je ne connaissais pas cette page et je vais la lire.

    Pour ta 2e question je viens d’essayer je tombe sur une erreur 404

    Objet non trouvé!
    L’URL demandée n’a pas pu être trouvée sur ce serveur. Si vous avez tapé l’URL à la main, veuillez vérifier l’orthographe et réessayer.
    Si vous pensez qu’il s’agit d’une erreur du serveur, veuillez contacter le webmestre.

    Error 404
    localhost
    Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30

    qu’en penses tu?

    #1785275

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    Par rapport à la page que tu m’as envoyé,
    j’ai créé la « page de test pour voir si XAMP et correctement installé »

    et ça fonctionne correctement.
    Concernant XAMP je n’ai pas d’erreur, pas de lignes rouges, pas de skype ouvert ni d’antivirus ou firewall, tout  a l’air de fonctionner à ce niveau

    #1785290

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Donc tu tapes quoi pour accéder à ton site ?

    🙂

    #1785296

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    oups,

    par rapport à ta 2e question, normal qu’il me mette un 404 car à cette endroit le fichier n’existe pas..

    j’ai essayé aussi http://localhost/monwordpress/wp-login.php
    et là ça mouline (ça tente de se connecter peut être)

    ohh, il m’affiche un truc, une fenêtre de connexion sans CSS

    du coup j’ai essayé de me connecter, et là je tombe sur :

    Ce site est inaccessible

    192.168.0.XX a mis trop de temps à répondre.
    .. ERR_CONNECTION_TIMED_OUT

    • Cette réponse a été modifiée le il y a 3 mois par  wordpresseuse.
    #1785309

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions
    #1785341

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    pour me connecter je tape soit

    http://192.168.0.47/tarmas/wp-admin/
    soit http://localhost/tarmas/wp-admin/

    je viens d’essayer ton lien. Ca mouline et ça marque connexion en bas du navigateur
    et au bout d’environ 30sec ça met la même fenêtre de connexion

    j’entre mes identifiants, et là, très rapidement ça donne

    Ce site est inaccessible
    192.168.0.47 a mis trop de temps à répondre.
    Effectuez une recherche Google sur tarmas log.
    ERR_CONNECTION_TIMED_OUT

     

     

    #1785349

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions
    #1785350

    wordpresseuse
    Participant
    Padawan WordPress
    65 contributions

    si j’ouvre les outils web avec la console, ça peut donner des indices?

    je vois ces erreurs :

    GET http://192.168.0.47/tarmas/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:18 GET http://192.168.0.47/tarmas/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:19 GET http://192.168.0.47/tarmas/wp-includes/css/dashicons.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:20 GET http://192.168.0.47/tarmas/wp-includes/css/buttons.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:21 GET http://192.168.0.47/tarmas/wp-admin/css/forms.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:22 GET http://192.168.0.47/tarmas/wp-admin/css/l10n.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:23 GET http://192.168.0.47/tarmas/wp-admin/css/login.css?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:14 GET http://192.168.0.47/tarmas/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:15 GET http://192.168.0.47/tarmas/wp-includes/js/jquery/jquery.js?ver=1.12.4 net::ERR_CONNECTION_TIMED_OUT
    wp-login.php:16 GET http://192.168.0.47/tarmas/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1 net::ERR_CONNECTION_TIMED_OUT
    Erreurs dans la console

15 sujets de 1 à 15 (sur un total de 25)
  • Vous devez être connecté pour répondre à ce sujet.