searchform.php ne me renvoi pas vers la bonne page. (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #486484
    Aikadil
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.0.1
    – Version de PHP/MySQL : 5.1.50
    – Thème utilisé : tvelement de press75
    – Extensions en place : lightbox2, qtranslate, tinyMCE, sticky et wp super cache
    – Nom de l’hebergeur : OVH sur un dédié debian 5 32bit

    Problème(s) rencontré(s) :

    Voilà, en 1er lieu merci de me lire ^^

    Bien bien, suite à l’installation d’une page d’accueil en dehors de wordpress, comprenez une page index.html avec une animation en plaine page.

    pour le pas avoir de problème entre l’index.html de mon animation et le index.php de wordpress, j’ai activer la fonction « La page d’accueil affiche une page statique »

    et dans mon .htaccess j’ai rajouter DirectoryIndex index.html, dans mon animation j’ai un lien du type http://mondomaine.com/pagestatique

    celà fonctionne très bien sauf le module de recherche…

    mon searchform.php :

    http://mondomaine.be en dur sauf que celà tombe fatalement sur ma page d’animation…

    que faire pour que celà arrive bien sur la page du blog ?

    Merci pour l’aide si elle se présente ^^

    #740324
    Aikadil
    Participant
    Initié WordPress
    9 contributions

    up un peut d’aide merci

2 sujets de 1 à 2 (sur un total de 2)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.