Scripts JS non chargé dans l’inspecteur (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2411200
    CocoNoob
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP : 7.4.30
    • Thème utilisé : Thème interne
    • Extensions en place : Plein… Notamment WooCommerce
    • Nom de l’hébergeur : Interne

    Problème(s) rencontré(s) :

    Je travail actuellement sur une migration PHP5 -> PHP7, ce qui inclut une migration WP. 5.2.2 -> 5.9.3

    Après moultes problèmes résolus, un persiste : lorsque je suis sur les pages « Panier » ou « Mes articles favoris » de WooCommerce, la barre d’administration en haut de la page disparait. J’ai alors un petit bandeau blanc qui s’affiche.

    A savoir que ce problème n’est pas présent sur la version PHP5 du site, et qu’entre temps, à part avoir fait des MaJ via l’interface WP et des MaJ de libs via composer, le code (notamment WP) n’a pas été modifié.

    J’ai remarqué que dans « inspecteur > sources », peut importe où je me situe sur le site, les JS rangés dans frameworkMaison/public/js ne sont pas chargés. Je ne sais pas si le problème vient de là où s’il s’agit de deux problèmes différents.

    Auriez-vous une piste à me partager sur « Comment charger ses JS » ou « Remettre le bandeau admin » ?

    Est-ce que WP fait-lui-même des modification sur ces points là lors de la migration ?

    Merci beaucoup et bonne journée.

    • Ce sujet a été modifié le il y a 2 semaines et 5 jours par CocoNoob.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.