Score PageSpeed reste bas, avec extension de gestion du cache pourtant active… (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par Li-An, le il y a 2 mois.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2441997
    michaeljournolleau
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.0.26
    • Thème utilisé : ASTRA Pro
    • Extensions en place :
      • Astra Pro Version 4.0.1
      • Complianz | GDPR/CCPA Cookie Consent Version 6.4.0
      • Elementor Version 3.10.1 par Elementor.com
      • Elementor Header & Footer Builder Version 1.6.13
      • Enable Media Replace Version 4.0.2
      • Folders Version 2.8.8
      • Hostinger Version 1.0.2
      • JSON Based Animation for Elementor Version 1.10.0
      • Manage Notification E-mails Version 1.8.4
      • Phoenix Media Rename Version 3.8.8
      • Premium Starter Templates Version 3.1.24
      • Rank Math SEO Version 1.0.107.2
      • Smush Version 3.12.4
      • Ultimate Addons for Elementor Version 1.36.14
      • UpdraftPlus – Backup/Restore Version 1.22.24
      • Wordfence Security Version 7.8.2
      • WP-Optimize – Clean, Compress, Cache Version 3.2.10
      • WPForms Lite Version 1.7.9.1
      • Yoast Duplicate Post
    • Nom de l’hébergeur : Hostinger
    • Adresse du site : https://lovelydayevent.fr/

    Problème(s) rencontré(s) :

    Bonjour,

    Je travaille actuellement sur un site pour lequel tous les score PageSpeed avoisinent ou dépassent 70%, sauf celui de la performance mobile qui n’est que de 20% et que je n’arrive pas à améliorer.

    J’utilise un thème professionnel (ASTRA pro) est un certain nombre extensions assez classiques : Elementor, UpdraftPlus, Wordfence, Complianz, RankMath… Avant d’essayer de calculer les score du site sur PageSpeed, j’ai réalisé les opérations classiques :

    • optimisation des images avec Smush
    • optimisation de la base de données, gestion du cache, minification Javascript et CSS, chargement différé… avec LiteSpeed qui est livré avec le site car il est hébergé chez Hostinger

    Dans cette configuration, tous mes scores GoogleSpeed étaient bons, y compris celui de la performance mobile, mais l’activation de LiteSpeed a généré de nombreux problèmes d’affichage sur les pages. Sans aucune intervention de ma part, le site pouvait s’afficher correctement ou pas et ceci de manière complétement aléatoire… J’ai testé les 5 configurations types proposées par LiteSpeed, mais aucune n’a résolu ce problème et cela m’a contraint et désinstaller cette extension et à la remplacer par une autre.

    J’ai donc testé WP Optimize et WP Fastest Cache sans obtenir de meilleur résultat au niveau de la performance mobile. C’est bien simple, quand j’ai activé LiteSpeed, je suis passé de 20% à 90% pour la performance mobile, et quand j’ai testé ces autres extensions, le score est resté à 20%, comme si rien n’avait été mis en place. Il faut noter que LiteSpeed intègre un CDN et pas les autres…

    Bref, je suis un peu perdu et j’ai besoin des conseils d’une aide extérieure.

    Merci d’avance !

     

    #2442017
    Li-An
    Modérateur
    Maître WordPress
    27403 contributions

    Bonjour, vous avez vidé le cache Lightspeed au niveau de la console de l’hébergeur ?

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.