rewritting d’url pour mon blog (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #452101
    @deline
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.1.3
    – Thème utilisé : K2 0.9.5 RC1(modifié par moi)
    – Plugins en place : Akismet, Contact Form, Google Analytics, Google Sitemaps Guestbook Generator, K2 picture upload, Page links To, PJW WordPress Version Check, Post Templates, SEO Title Tag, Simpler wordpress, TanTanNoodles Version checker, WordPress Database Backup, WordPress Database Backup, ultimate Google Analytics, WP-Date-Fr (voui certains ne doivent pas être utilisés par mon site mais mon côté shadock me dit que si tout marche mieux vaut ne rien désactivé :D )
    – Nom de l’hebergeur : ovh
    – Adresse du site : http://www.autourducou.fr

    Problème(s) rencontré(s) : réécriture d’url

    Mon blog est installé sur le site suivant : http://www.sraka.fr/wordpress

    Après m’être battue avec les options multidomaine d’ovh et la redirection des DNS. J’ai réussi à faire que les url http://www.autourducou.com et http://www.autourducou.fr pointe sur http://www.sraka.fr/wordpress .

    Maintenant, j’aimerai que toutes mes pages de mon site utilisent de url de type : http://www.autourducou.fr/%5BNom de la page]

    Exemple : la page qui a actuellement l’url http://www.sraka.fr/wordpress/portrait portent l’url http://www.autourducou.fr/portrait .

    Si j’ai bien compris le .htaccess serait la solution, seulement j’ai absolument aucune idée de ce que je pourrais y écrire? et s’il faut que je change quelque chose au niveau des options d’admin?

    Merci beaucoup pour votre aide.

    @deline
    😇

    #600374
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    dans les options >général, tu peux gérer l’adresse de publication du blog.

    change http://www.sraka.fr/wordpress par http://www.autourducou.fr/

    #600375
    @deline
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Merci beaucoup pour ta réponse.

    Est-ce sur qu’en faisant ça je ne risque pas de planter tout mon site???

    J’hésite un peu car j’ai vu quelques messages sur le forum de personne qui avait modifié ce paramètre et qui ne pouvait plus accéder à leur site.


    @deline

    #600376
    johnnoone
    Membre
    Chevalier WordPress
    140 contributions

    si jamais ça plantouille, tu pourras toujours modifier cette info via ton phpmyadmin ou l’administration d’OVH 🙂

    tout se passe dans la table *options, à l’entrée siteurl, il te suffira de remettre l’ancienne adresse.

    #600377
    @deline
    Participant
    Initié WordPress
    10 contributions

    J’ai essayé le changement direct d’url :
    – pas de fichier .htaccess
    – erreur 404 sur les pages puis pages d’erreur.

    => ouf j’ai pu tout remettre immédiatement en place mais du coup je sais toujours pas comment mettre en oeuvre la réécriture d’url.


    @deline

    #600378
    tchaouwww
    Membre
    Initié WordPress
    10 contributions
    @deline wrote:
    J’ai essayé le changement direct d’url :
    – pas de fichier .htaccess
    – erreur 404 sur les pages puis pages d’erreur.

    => ouf j’ai pu tout remettre immédiatement en place mais du coup je sais toujours pas comment mettre en oeuvre la réécriture d’url.


    @deline

    Bonjour,

    J’ai exactement le même soucis…

    Y a-t-il une solution pour que l’url affiché sois celui du sous-domaine ?

    Merci bcp d’avance.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.