Revenir à l’ancienne version ? (Créer un compte)

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #489810
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Bonjour à tous,

    Bon ben voilà, j’ai fait la grosse boulette de newbie… Je suis passé hier soir, juste avant le réveillon, à la nouvelle version 3.0.4 de WordPress sans faire de sauvegarde préalable (jusqu’à présent tout s’était toujours bien passé) !

    Or, ce matin problèmes : flux RSS perturbés et appli iPhone plantée ! Apparemment, le fautif est un vilain plugin RSS CUSTOM FIELDS pourtant indispensable au fonctionnement de notre appli iPhone.

    Avant d’investiguer plus loin, j’aimerais revenir momentanément à la version précédente de WordPress. A votre avis, puis-je tenter un downgrading sans risque ?

    Merci pour votre aide
    JC

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hebergeur :
    – Adresse du site : http://www.lachainetechno.com

    Problème(s) rencontré(s) :

    #751628
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    Bonjour,
    Je ne pense pas que ceci puisse avoir un impact, tout dépend de quelle version tu avais avant. Les trois dernières ne concerne que la sécurité. Si tu avais une version antérieure à la 3.0 c’est un problème. Sinon oui tu peux repasser à l’antérieure manuellement. Fais une sauvegarde avant.
    Mais vaudrait peut être mieux attendre que ton plugin s’upgrade aussi.

    #752576
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    Bonjour,
    Je ne pense pas que ceci puisse avoir un impact, tout dépend de quelle version tu avais avant. Les trois dernières ne concerne que la sécurité. Si tu avais une version antérieure à la 3.0 c’est un problème. Sinon oui tu peux repasser à l’antérieure manuellement. Fais une sauvegarde avant.
    Mais vaudrait peut être mieux attendre que ton plugin s’upgrade aussi.

    #751629
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Ca ne marche pas. J’ai essayé de repasser à la version 2.9.2 mais le site ne fonctionnait plus entièrement. Heureusement, j’ai pu repasser sans problème à la 3.0.4.

    Me revoilà donc avec mon plugin incompatible (pourtant présenté comme compatible) et mon problème sur les bras… En fait mon problème est de faire passer un champ personnalisé dans un flux RSS !

    En tout cas, merci pour ta réponse.

    #752577
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Ca ne marche pas. J’ai essayé de repasser à la version 2.9.2 mais le site ne fonctionnait plus entièrement. Heureusement, j’ai pu repasser sans problème à la 3.0.4.

    Me revoilà donc avec mon plugin incompatible (pourtant présenté comme compatible) et mon problème sur les bras… En fait mon problème est de faire passer un champ personnalisé dans un flux RSS !

    En tout cas, merci pour ta réponse.

    #751630
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    Oui, comme je t’en ai averti, cela dépendait de quelle version de WP. A partir de 3.0 WP ets vraiment très différent, c’est presque une toute autre application, bien meilleure.
    As-tu essayé d’écrire à l’auteur du plugin pour vérifier s’il compte plancher sur une nouvelle version ? Ou voir si un autre plugin peut apporter les mêmes capacités ?
    En effet le plugin dit que c’est compatible, c’est peut être un autre plugin qui ne l’est pas et fait conflit. Avais-tu essayé de désactiver tous tes plugins à l’exception de celui-là ?

    #752578
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    Oui, comme je t’en ai averti, cela dépendait de quelle version de WP. A partir de 3.0 WP ets vraiment très différent, c’est presque une toute autre application, bien meilleure.
    As-tu essayé d’écrire à l’auteur du plugin pour vérifier s’il compte plancher sur une nouvelle version ? Ou voir si un autre plugin peut apporter les mêmes capacités ?
    En effet le plugin dit que c’est compatible, c’est peut être un autre plugin qui ne l’est pas et fait conflit. Avais-tu essayé de désactiver tous tes plugins à l’exception de celui-là ?

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.