[Résolu]Problème de connexion à l’adminsitration

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #448327
    SiedleR
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration actuelle:
    – Version de WordPress : Je sais pas et si c’est écrit dans l’administration je n’y ai pas accès.
    – Thème utilisé : Par défaut avec qq petites modifications
    – Plugins en place : Je pourrais faire la liste si j’avais accès à l’administration…
    – Nom de l’hebergeur : Free

    Problème(s) rencontré(s) :

    J’ai beau rentré mon bon login et mot de passe, il m’affiche l’erreur suivante:

    Erreur : mauvais identifiant.

    Et si je fais comme si j’avais oublié mon mot de passe pour qu’il me l’envoie par mail:

    Désolé, cet utilisateur n?existe pas dans la base. Vérifiez votre identifiant ou l?adresse e-mail.

    Pourtant quand je vais regarder dans la base de donnée avec phpMyAdmin mon compte est bien là avec le bon nom d’utilisateur et la bonne adresse email…

    Je sais pas pourquoi c’est arrivé, ça faisait un moment que je ne m’étais pas connecter, sinon avant j’étais connecté automatiquement.

    Il n’y a pas de .htaccess, j’ai déjà vérifié.

    C’est volontier que j’accepte n’importe quel aide!

    #578110
    c12
    Participant
    Padawan WordPress
    66 contributions

    Le login par défaut est Admin, l’as-tu changé ?

    #578111
    Qwindoo
    Modérateur
    Maître WordPress
    2866 contributions

    « admin » : en minuscules 😉

    #578112
    c12
    Participant
    Padawan WordPress
    66 contributions

    😇

    #578113
    SiedleR
    Membre
    Initié WordPress
    3 contributions

    oui je l’ai changé, par le même pseudo sous lequel je vous écris sur ce forum 🙂

    #578114
    c12
    Participant
    Padawan WordPress
    66 contributions

    Ouille, le problème vient de là alors.
    Quelle méthode as-tu utilisé pour faire ce changement ?

    #578115
    SiedleR
    Membre
    Initié WordPress
    3 contributions

    Ah j’ai trouvé pourquoi ça marchait pas (grâce à toi!) Mon pseudo quand j’écris les articles c’est SiedleR et pour me connecter sur l’administration c’est admin.
    Ça faisait tellement longtemps que je n’avais pas eu à me connecter manuellement!
    Merci beaucoup!

    #578116
    c12
    Participant
    Padawan WordPress
    66 contributions

    Grâce à MS-DOS_1991 et à moi 😉
    Bonne continuation

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.