[Résolu]Erreur de permalien, impossible de revenir en mode par défaut !!

  • Statut : non résolu
9 sujets de 16 à 24 (sur un total de 24)
  • Auteur
    Messages
  • #578089
    django
    Participant
    Initié WordPress
    2 contributions

    Bonsoir, je me trouve dans le même cas, aprés modif du parametre sur les permaliens, erreur 500 et je suis chez free.
    J’ai effacé dans la base de donnée l’option_value indiqué, et cela ne fonctionne toujours pas. Dois-je effacer tous les champs ?
    merci de votre aide

    #578090
    django
    Participant
    Initié WordPress
    2 contributions

    Je viens de trouver la solution! :D
    Le fichier .httpacess est apparu aprés avoir ré-actualisé l’affichage de mon ftp. (je sais je suis un peu lourd parfois, mais dans la panique… )
    Je l’ai effacé et tout à re-fonctionné.

    Merci quand même, car sans la FAQ et le forum je n’aurais certainement pas trouvé la solution.

    #578091
    Scavenger
    Membre
    Initié WordPress
    41 contributions
    BenKenobi wrote:
    Voilà c’est fait ! J’ai mis à jour l’article de la FAQ sur ce sujet.

    MERCI ! Tout le monde parle de la FAQ, mais sans jamais en donner le lien… Merci maître Jedi, la vie la FAQ m’a sauvée ! Et plus du tout Free ne m’embêtera !

    Encore merci.

    #578092
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions
    Scavenger wrote:
    MERCI ! Tout le monde parle de la FAQ, mais sans jamais en donner le lien…
    .

    L’onglet « Documentation » dans le menu en haut… Il est pas assez voyant ? :D

    #578093
    elzebore
    Participant
    Initié WordPress
    1 contributions

    Merci pour ces posts… Je viens d’avoir le même problème, résolu très rapidement OUF!

    #578094
    cantaeus
    Participant
    Padawan WordPress
    57 contributions

    Bonjour à tous ! D’après ce que j’ai lu, vous fournissez la méthode pour désactiver les permaliens à partir de la base de registre, mais pas la méthode pour les activer chez free n’est-ce pas ?

    En fouinant un peu sur le net, j’ai trouvé une solution, et j’ai publié ma Méthode pour activer les permaliens chez Free 🙂

    Certains d’entre vous avaient peut être déjà trouvé la solution…

    En espérant avoir pu vous aider.

    Amicalement.

    #578095
    Scavenger
    Membre
    Initié WordPress
    41 contributions
    BenKenobi wrote:
    Scavenger wrote:
    MERCI ! Tout le monde parle de la FAQ, mais sans jamais en donner le lien…
    .

    L’onglet « Documentation » dans le menu en haut… Il est pas assez voyant ? :D

    Manifestement pas assez pour que l’ingénieur informaticien habitué au Web que je suis ne le trouve d’un simple coup d’œil… Et manifestement pas assez pour éviter la refonte graphique du menu depuis ce vieux post 😗

    #578096
    fabianolote
    Participant
    Chevalier WordPress
    205 contributions

    Juste pour signaler que je suis aussi chez free, j’ai pu modifier les permaliens en structure personnalisée, seulement il m’a été impossible par la suite d’insérer du flash sur mon blog, ou alors certains fichiers swf ne s’affichaient pas sur toute mes pages.
    J’ai donc du revenir en structure par default.
    Si quelqu’un a eu le même problème?

    #578097
    Rangolie
    Membre
    Chevalier WordPress
    113 contributions
    Many wrote:
    Salut ben. Bon je détails les étapes ici alors et à toi de faire le reste dans le FAQ 😉

    Il faut donc aller dans PhpMyAdmin puis afficher la table « wp_options« .

    Ensuite chercher l’option « permalink_structure« . Elle se trouve à la ligne 34. Selon le nombre de lignes affichées par page elle peut se trouver vers la fin de la première page ou en début de la deuxième page.

    Ensuite cliquer sur « Modifier » et effacer ce qu’il y a d’inscrit. Quand vous avez l’option « structure des permaliens par défault » cochée dans la console admin de WP, cette case est vide.

    Enfin faire « Exécuter » et c’est bon 🙂

    Voili voilou !!

    Merci Many, tu m’as sauvé la vie !!!🍺

9 sujets de 16 à 24 (sur un total de 24)
  • Vous devez être connecté pour répondre à ce sujet.