[Résolu] Worpress 3 sur free en un clic ! (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 82 réponses, 38 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 5 années et 10 mois.
15 sujets de 16 à 30 (sur un total de 83)
  • Auteur
    Messages
  • #743192
    ambreambre
    Participant
    Initié WordPress
    5 contributions
    oups wrote:

    pour info J’ai installé à l’origine dans un sous répertoire et je n’ai eu aucun problème. c’est juste que pour lancer ton installation il faut ajouter le chemin du site + le répertoire.
    J’ai même deux version différentes de test qui peuvent ainsi cohabiter sans le moindre problème.

    A quel moment, où, change t-on le chemin du site + le répertoire justement ???
    Je voudrais exactement faire cohabiter deux versions différentes, deux WordPress sur le même site mais je n’y arrive pas.. ça fout le bordel de ne pas mettre à la racine du site apparemment… :(

    oups wrote:
    Un passage sur les chaine de connexion et leur interprétation peut-être m’aurait éviter quelques maux de têtes :search: mais sans ta bible sous la main j’aurai peut-être lâché l’affaire.

    Donc ce n’était pas si simple ? tu as fait quelle manip ? quels changements dans les fichiers pour que ça marche ???

    Moi pour l’instant je suis comme Mich4466, j’ai un message d’erreur fatal, alors que je suis les instructions à la lettre (3x de suite j’ai tenté en supprimant ma base sur free à chaque nouvelle tentative bien sûr)

    …précision sur la fatal error :
    Fatal error: mysql_num_fields(): supplied argument is not a valid MySQL result resource in /mnt/162/sdd/e/1/mmc.graph.dev.web/wp-includes/wp-db.php on line 1134

    mmc.graph.dev.web = c’est mon site (FTP) free, pour mes tests.

    Pourquoi c’est pas “Magique” comme pour vous chez moi ???? Elle veut dire quoi cette fatal error ???

    Merci d’avance pour votre réponse…

    #743193
    ambreambre
    Participant
    Initié WordPress
    5 contributions

    Bon, j’ai tenter de rafraichir la page d’erreur fatale,juste pour voir, et bien je vois ça :

    Pour autoriser cette page à réparer automatiquement les problèmes de base de données, veuillez ajouter la ligne suivante dans votre fichier wp-config.php. Une fois cette ligne ajoutée à votre configuration, rechargez cette page.
    define(‘WP_ALLOW_REPAIR’, true);

    Alors, :
    1- il n’y pas de fichiers “wp-config.php”, mais un fichier wp-config-sample.php dans le répertoire.
    2- je rajoute tout de même la ligne, juste pour voir, mais aucun changement…

    C’est à s’arracher les cheveux ce truc… quelqu’un aurait une idée du problème ???

    #743194
    Tom_8
    Membre
    Initié WordPress
    1 contributions

    Bonsoir,

    J’ai exactement le même problème que ambreambre… Retenté plusieurs fois, remise à zéro… rien n’y fait. 😕

    Sauf qu’en mettant “ALLOW REPAIR” sur “TRUE”, une page me propose de réparer la base, je clique, mais ça me dit “Table ‘lemondeestflou.wp_usermeta’ doesn’t exist.”

    Si quelqu’un a une solution, je suis preneur ! :D

    Tom

    #743195
    ambreambre
    Participant
    Initié WordPress
    5 contributions

    Je viens tenter un truc , renomer le fichier “wp-config-sample.php” en “wp-config.php”, juste pour voir, j’obtiens :

    Certains problèmes de la base de données n’ont pas pu être réparés. Veuillez copier/coller la liste d’erreurs suivantes sur le forum de support de WordPress pour recevoir plus d’informations:
    wp_usermeta: Table ‘mmc_graph_dev_web.wp_usermeta’ doesn’t exist

    Je ne comprends pas qu’il puisse manquer une table “wp_usermeta” et même qu’elle soit personnalisée “mmc_graph_dev_web.wp_usermeta” (puisque mmc_graph_dev_web c’est le nom de ma base chez free).

    Normalement il ne doit rien manquer dans le paquet que Dean nous fournie en haut de ce topic ???

    je désespère…

    #743196
    Franck (fge)
    Modérateur
    Maître WordPress
    9576 contributions

    1/ C’est bien d’ouvrir un sujet en remplissant les infos demandées (plutôt que d’intervenir sur des posts traitant d’un autre sujet sans), chaque problème étant différent.
    2/ Il y a un message en tête de ce forum qui explique comment mettre PHP5 sur son hébergement (y compris chez Free) ce qui permet d’éviter ce problème. Il vous faut vider les tables avec PhpMyAdmin, puis passer en PHP5 avant de relancer l’installation.

    #743197
    ambreambre
    Participant
    Initié WordPress
    5 contributions

    Bonsoir “fge” :

    1/ C’est bien de répondre à un intervenant sans le prendre de haut et de lui dire gentiment que son problème relève simplement d’un autre sujet, avant de lui donner des leçons de vie numérotées sur le forum.

    2/ Il y a un bien un rapport entre la question posée et l’installation expliquée au début du sujet. Donc avant de reprocher d’être au mauvais endroit soyons un peu logique, la question est posée là parce qu’elle relève d’une difficulté dans l’installation justement. Chaque questions peuvent être différentes mais se rapporter au même sujet, et je ne savais évidement pas que cela pouvait être lié à cela (une mise à jour chez Free), sinon je n’aurais pas posté une question sur le forum.

    3/Un forum ça sert à ça : (re)diriger quelqu’un vers la solution avec le plaisir de lui rendre service, et non pas de lui reprocher de ne pas savoir.

    4/ Je vous remercie tout de même pour votre piste vers la mise à jour de PHP chez Free, . Je vais tester la manip et je vous tiens au courant du résultat.

    Cordialement.

    #743198
    Franck (fge)
    Modérateur
    Maître WordPress
    9576 contributions

    1/ Je ne prends personne de haut et n’ai pas la prétention de donner des leçons de vie à quiconque. Les infos demandées lorsque l’on ouvre un nouveau post aident à faire un diagnostic du problème.

    2/Il existe dans ce forum de très nombreux posts sur le problème “ursermeta’ doesn’t exist”.

    3/ Il est parfaitement normal de ne pas savoir (on a tous à apprendre) mais cela ne dispense pas de chercher un peu 😉 ). Il est important dans les forums de lire les posts épinglés et de faire une recherche dans l’historique ; beaucoup de solutions s’y trouvent.

    4/ Lis également ce tuto pour les install chez Free : http://lashon.fr/tutoriels/free-et-wordpress/

    #743199
    tatouata
    Membre
    Initié WordPress
    1 contributions

    Merci beaucoup !
    Je ne connaissais pas wordpress ce matin, et le voila installé sans erreur un clic c’est vrai…
    Il me reste à découvrir comment m’en servir 🙂 et aussi comment faire la mise à jour qui a l’air importante à ce que je lis.

    #743200
    istef
    Membre
    Initié WordPress
    1 contributions

    salut à tous,

    après plusieurs essais de versions et de thèmes wp pour trouver LE thème wp à mon pied, je me suis rendu compte de la chose suivante.

    Sur la version “wordpress-3.0.1_FreeDean” qui est en français, qd on ajoute un article, il y a un petit bouton vert dans le mode avancé qui permet d’insérer des éléments multimédia, et notamment des vidéos flash ou quicktime.

    Malheureusement ce petit bouton n’existe pas si on installe la dernière version officielle de wp depuis le site de wp, la version 3.1 donc, et ce, dans les deux versions, française ou anglaise.

    Comment retrouver ce petit bouton avec la dernière version de wp installée ???

    Je mets un lien vers 4 copies d’écran pour comprendre plus simplement de quoi je parle.

    Les deux premières images, c’est le menu de l’ajout d’un article avec les versions 3.1 de wp en français puis en anglais. Les deux dernières images, c’est la version “wordpress-3.0.1_FreeDean.zip” avec ce fameux bouton qui pemet d’insérer des éléments multimédia et le menu contextuel qui s’affiche qd on clic dessus et qui permet de choisir et de configurer l’élément multimédia de son choix.

    http://istef.free.fr/?portfolio=elements-multimedia

    #743201
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Bonjour Mesdames, Mesdemoiselles, Messieurs

    Je viens de faire une mise à jour de ma version wordpress pour free (donc wp 3.1.2)
    Celle ci prend 1mn (10 secondes pour moi 😎 ) chrono en main pour une installation (sans compter l’upload sur le serveur …)

    J’attends des retours pour les personnes qui rencontreraient des difficultés sur cette version.

    Dean

    #743202
    luciole135
    Participant
    Maître WordPress
    13743 contributions
    dean wrote:
    J’attends des retours pour les personnes qui rencontreraient des difficultés sur cette version.

    Dean

    J’ai eu des problèmes lors de l’insertion des photos dans les pages.
    Depuis après une très longue galère, je suis revenu à 3.0 :
    http://www.wordpress-fr.net/support/sujet-49113-resolu-insertion-image-impossible-sous-possible-sous

    #743203
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Salut
    Je ne suis pas alllé plus loin que l’installation, je vais vérifier ça

    #743204
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Aucun problème d’insertion d’image pour moi sur cette version …

    #743205
    luciole135
    Participant
    Maître WordPress
    13743 contributions
    dean wrote:
    Aucun problème d’insertion d’image pour moi sur cette version …

    L’erreur n’est pas survenue immédiatement mais après une vingtaine d’insertions !

    #743206
    darkmtt
    Participant
    Initié WordPress
    21 contributions

    Petit souci pour moi,

    Lors de d’intallation il c’est passer quelque chose de bizarre, quand j’ai mit mon mot de passe, le blog m’annonce une erreur, et quand je relance le blog, je tombe sur un tout nouveau blog, sauf que le problème c’est que j’ai pas accès au tableau de bord. Je fait comment?

15 sujets de 16 à 30 (sur un total de 83)
  • Vous devez être connecté pour répondre à ce sujet.