[Résolu] WordPress pour les nuls?? (Créer un compte)

  • Statut : non résolu
15 sujets de 61 à 75 (sur un total de 80)
  • Auteur
    Messages
  • #580714
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    Heureux que la situation soit enfin débloquée !

    Tu va enfin pouvoir profiter des joies de WordPress.

    Bienvenue parmi nous ! :D

    #580715
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Effectivement, ça a l’air de marcher maintenant 🙂

    Le plus dur est fait, à présent le reste dépend de toi 😉

    #580716
    Polo
    Membre
    Padawan WordPress
    55 contributions

    J’ai déjà une question que j’ai oublié de poser tout à l’heure :rolleyes:
    Comment on fait pour que le site arrive directement sur WP en notant l’adresse du site?? Car là il faut à chaque fois cliquer sur WP…

    J’ai changé l’URL dans options (j’ai enlevé WP de la deuxième adresse)
    Mais dans Filezilla je le met où le index.php car à chaque fois il me répond un truc bizarre…

    #580717
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Normalement, tu es censé mettre tout le contenu du dossier wordpress à la racine de ton site (donc dans www) mais bon à toi de voir si tu veux tenter le diable (sic) :D :D

    #580718
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    Sinon comme tu dis tu modifie l’adresse du blog dans les options et mets le fichiers index.php directement dans le dossier www.

    #580719
    Polo
    Membre
    Padawan WordPress
    55 contributions

    D’une part j’ai toujours mis WP dans le dossier « www » à droite de Filezilla car c’est là que vous m’avez toujours dis de le mettre. C’est pour cela que je croyais que c’était réglé cette histoire.
    D’autre part quand je change le nom et que je met l’index à la base de « www » on me parle qu’il y a un blème avec « wp-blog-header.php ». V’là un nouveaux qui vient embêter le monde 😕

    J’ai fait ce que j’ai lu ici:

    http://www.wordpress-fr.net/support/viewtopic.php?id=2316

    mais ça marche pas.

    Pourtant je cherche beaucoup avant de venir tous les 5 minutes mais j’ai jamais les bons trucs qui s’affiche :(
    Alors dites-moi, j’ai un grain, j’ai vraiment la poisse ou vous en avez déjà eu beaucoup des comme moi :boulet:

    #580720
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    1. Dans l’admin, va dans l’onglet « Options » et changes les paramètres suivants :
    – Adresse de WordPress (URI) : http://www.devenirecrivain.com/
    – Adresse du blog (URI) : http://www.devenirecrivain.com/
    2. Déplaces tous les fichiers du dossier wordpress vers le dossier www de ton site depuis FileZilla
    3. … FINI … 🙂 🙂

    #580721
    Polo
    Membre
    Padawan WordPress
    55 contributions

    NON 😡
    Là je pleure… Allez voir, c’est désespérant….
    J’étais dans mes options, j’ai changé les 2 adresses. J’ai appuyé sur validez les options….
    Et là, il me dit erreur, « page introuvable » et ferme le site
    Je me reconnecte au site et y’à se massacre que vous voyez!
    Si je clique sur connecter il me met page introuvable…
    Et là je pleure, je pleure…. Je me dis que j’habite sous une énorme rocher de poisse et finalement je vais finir à l’asile de fou 😉

    #580722
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Voilà je t’ai déplacé tes fichiers 😉

    Tout est normal maintenant 🙂

    #580723
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    En fait si tu as déplacé tout les fichiers dans www, que tu as modifié les adresses dans ton admin, i lfaut aussi, je pense modifier dans le fichier index.php la ligne suivante :

    require(‘./wp-blog-header.php’);

    en lui indiquant le bon chemin vers le fichier « wp-blog-header.php »

    #580724
    Qwindoo
    Modérateur
    Maître WordPress
    2862 contributions

    Arf ne touchez plus à rien maintenant hein :fouet: :fouet:

    #580725
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    Ouais !!!!!!

    #580726
    Polo
    Membre
    Padawan WordPress
    55 contributions

    ALLELUIA !!!

    Je n’ai plus qu’à amener les gâteaux et les boissons car je vous dois bien ça!
    Même si j’ai eu presque une semaine de suées, je regrette pas d’avoir choisi WordPress car on peut dire que le service technique est plus que performant!
    Un grand bravo messieurs! Chapeau bas!

    J’ai déjà mis la page d’utilisation du WP dans mes favoris mais ne vous inquiétez pas, à mon avis, je vais souvent revenir ici! 😉
    Et si vous voulez plus me connaitre vous pourrez aller sur le blog d’ici quelques temps… Il faut déjà que je me remette de mes émotions :D

    Encore merci à vous, je ne touche plus à rien pour l’installation! ✅

    #580727
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4073 contributions

    J’ai déjà mis la page d’utilisation du WP dans mes favoris mais ne vous inquiétez pas, à mon avis, je vais souvent revenir ici!

    N’hésite pas à revenir surtout. On est là pour aider. 😉

    Je mets [Résolu]

    #580728
    brunjaa
    Participant
    Initié WordPress
    4 contributions

    Salut, je suis moi aussi un newbie dans wordpress et j’ai le même problème que Polo (worpress 2.0.4 fr, OVH, FileZilla).

    Malheureusement, avec le grand nombre de réponses je n’arrive pas a savoir quelle est la solution finale, celle qu’il faut utiliser…

    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

    J’ai envoyé un mail a Polo pour qu’il me conseille, mais si quelqu’un d’autre passe par la, merci d’avance!!

15 sujets de 61 à 75 (sur un total de 80)
  • Vous devez être connecté pour répondre à ce sujet.