[Résolu] WordPress ne fonctionne plus.. (Créer un compte)

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #494261
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.0
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hebergeur : 1&1
    – Adresse du site :

    Problème(s) rencontré(s) :

    Mon interface administrateur ne fonctionne plus, je peux m’y connecter mais quand je rédiges un article, impossible d’y ajouter des photos ou encore de l’enregistrer et de le publier. Aussi, Statpress ne fonctionne plus alors que l’accès au site reste normal.

    Vous auriez des informations ?

    Merci beaucoup

    #766676
    Li-An
    Modérateur
    Maître WordPress
    24429 contributions

    Désactive tes plugins, mets les thèmes par défaut et regarde ce que ça donne.

    #766677
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    J’ai tout désactivé, mis le thème par défaut, il m’est toujours impossible d’enregistrer un article…
    Quelqu’un aurait une idée ?

    #766678
    Li-An
    Modérateur
    Maître WordPress
    24429 contributions

    Remets tous les fichiers de WP en écrasant les anciens (sauf éventuellement le contenu de wp-content) et regarde ce que ça donne. Fais une optimisation de ta base de données dans phpMyAdmin.

    #766679
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Salut
    Si tu n’as rien fait de bizarre avant les problèmes alors ça vient forcement de ton hégergeur…

    #766680
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    Je peux publier des articles qui sont dans brouillon mais pas en creer de nouveaux..
    Peut être ai-je atteint la limite de taille de mon serveur ? Bizarrement, ça a bloqué pile à 300 articles..

    Edit : lorsque je vais voir mes paramètres, au niveau de la taille serveur, je suis bien loin des 3GO, mais pour la base de donnée j’ai ça :

    Espace de stockage utilisé : 104.45Mo
    Espace de stockage total : 100Mo
    Espace de stockage disponible : -4.45Mo

    Ca peut venir de là ?

    #766681
    dean
    Participant
    Chevalier WordPress
    487 contributions

    oui

    #766682
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    J’ai bien essayé d’optimiser ma base de donnée avec Wp-Optimize ,
    J’ai supprimé toutes mes extensions non utilisés…
    J’ai supprimé des articles de brouillon…
    Rien y fait, toujours impossible de créer un nouvel article..

    #766683
    dean
    Participant
    Chevalier WordPress
    487 contributions

    Même si tu arrive à gagner quelques méga dans ta base tu seras un moment bloqué par la taille utilisée…
    Trouve une solution pour augmenter ta base.(hébergement…)
    Tu as d’autres tables mis à part wordpress ?

    #766684
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    Ben non, cette base de donnée est uniquement dédié à wordpress.
    Après j’en ai une autre prestashop.
    Mais enfin, le site a 1ans et il y a 300 articles, ça me parait pas être si énorme que ça…
    J’ai 100mo de base de donnée

    #766685
    Li-An
    Modérateur
    Maître WordPress
    24429 contributions

    100 Mo c’est énorme. Et pas normal. Il y a un problème de ce côté. Tu peux nous donner les tables les plus lourdes ?

    #766686
    azertyuiop
    Participant
    Padawan WordPress
    73 contributions

    wp_posts 7141.582 Kb
    wp_statpress 6701.645 Kb
    wp_wassup 87971.117 Kb

    Wassup est un plugin que j’ai viré, ça doit venir de là !?

    Edit : après suppression de la table tout remarche.. il me reste en effet 85Mo …
    Merci beaucoup !

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.