[Résolu] WordPress demande d’authentification

  • Statut : non résolu
13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • #531072
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.7
    – Version de PHP/MySQL : 5.3
    – Thème utilisé : Graphène
    – Extensions en place :
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://radiblog.fr

    Problème(s) rencontré(s) :

    Bonsoir.

    J’avais installé le plugin « Super cache » sur mon blog WordPress. A chaque article de mon blog, on me demandait une authentification. J’ai donc désinstallé le plugin, mais le problème persiste.

    Quelqu’un peut il m’aider?

    Merci.

    Elle est pas belle la vie? La chronique de Gaspard Proust du 23 novembre 2013.

    #924913
    luciole135
    Participant
    Maître WordPress
    13756 contributions

    Vous avez installé une protection .htaccess d’un dossier de WordPress, certainement di dossier wp-admin, c’est ce qui provoque cette demande d’authentification.

    #924914
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Oui Luciole, dans wp-admin j’ai un bien un .htaccess
    Dois je le supprimer?

    #924915
    luciole135
    Participant
    Maître WordPress
    13756 contributions

    oui

    #924916
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Le .htaccess existe dans wp-admin dans toutes mes sauvegardes et cela fonctionnait sans problème.

    #924917
    luciole135
    Participant
    Maître WordPress
    13756 contributions

    Tout dépend de son contenu !

    #924918
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Le contenu n’a pas changé.

    #924919
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Une autre idée?

    #924920
    Franck (fge)
    Modérateur
    Maître WordPress
    9583 contributions

    Comme l’a dit Luciole, tu as un .htaccess qui bloque l’accès à l’admin et, ce qui n’est pas normal, tu as sur la page de ton article une requête qui pointe dedans (sur /wp-admin/admin-ajax.php). Par défaut, cela ne devrait pas se produire.
    Essaye de désactiver les extensions pour voir si l’une d’entre elles ne serait pas à l’origine du problème et / ou remettre le thème par défaut si cela ne vient pas d’une extension.

    #924921
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Effectivement fge.
    En désactivant et en réactivant une à une mes extensions, c’est le plugin WP-PostViews qui demandait l’authentification a chaque fois.
    Maintenant, j’aimerais savoir pourquoi?

    Merci fge .

    #924922
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    J’aimais bien le plugin WP-PostViews. Y a t’il rien a faire pour que ce plugin refonctionne?

    Bonne journée à tous.

    #924923
    luciole135
    Participant
    Maître WordPress
    13756 contributions
    pgeorget wrote:
    J’aimais bien le plugin WP-PostViews. Y a t’il rien a faire pour que ce plugin refonctionne?

    Bonne journée à tous.

    contacter l’auteur du plugin, lui faire part de ce problème et lui demander (s’il le veut bien), de faire une mise à jour afin de corriger ce problème.

    #924924
    pgeorget
    Membre
    Initié WordPress
    23 contributions

    Du coup, j’ai trouvé une autre alternative avec http://wordpress.org/plugins/baw-post-views-count/

    Bonne soirée.

13 sujets de 1 à 13 (sur un total de 13)
  • Vous devez être connecté pour répondre à ce sujet.