[Résolu] wordpress 1.6 ! Des infos ! Quand ? … (Créer un compte)

  • Statut : non résolu
15 sujets de 31 à 45 (sur un total de 49)
  • Auteur
    Messages
  • #567329
    MoiMM
    Participant
    Chevalier WordPress
    378 contributions

    Je suis sous MacOs 10.4.3 et j’ai fait le test avec Safari 2 et Firefox 1.5 !

    En fait j’ai la page blanche avec l’erreur bcp moins souvent depuis mon deuxième Upload des fichiers … mais bon … j’ai quand même l’impression que cette phrase d’erreur “Warning: stat(): Stat failed for ../wp-content (errno=2 – No such file or directory) in ../wp-includes/cache.php on line 270” qui est en bas des pages admin et page du blog vient de ce fameux “enable sending referrers” !

    #567330
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Comme le site web te l’indique, as-tu essayé ces manipulations :

    Firefox 1.0+

    1. Type about:config in the URL address bar.
    2. A large collection of alphabetically listed information will appear in the browser window.
    3. Search for network.http.sendRefererHeader.
    4. By default, this should be set at 2.
    5. If it is set to 0 – which disables sending referrers – right click it, select Modify and enter 2 as the value.
    6. If that doesn’t work, try a value of 1

    Par contre ils ne parlent pas de Safari…

    #567331
    MoiMM
    Participant
    Chevalier WordPress
    378 contributions

    Je viens d’essayer mais pas de changement !

    #567332
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Est-ce que tu as vidé le cache de ton navigateur et réessayé ensuite ?

    Sinon après je ne vois pas… j’en appelle aux spécialistes de ce forum ! 😉

    #567333
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Concernant ma prise en main de la version 2 RC1, j’ai un problème aussi avec les images… je ne parviens pas à les”décoller” du texte… J’ai bien essayé de mettre un hspace= mais cela ne change rien.
    De plus, lors de l’insertion d’une image dans un post, une petite boite de dialogue s’ouvre afin de remplir l’adresse, le titre et le centrage de cette image… vraiment très pratique…
    Seulement j’ai constaté que le code utilisé pour le centrage est de la forme alors que normalement il est prévu un “class=” dans le CSS… tout comme dans la version 1.5 d’ailleurs. Je l’avais découverte grâce à ce forum et à Xavier si je ne m’abuse… il est donc étrange que là ce ne soit pas utilisé…

    Sinon dans la rédaction de texte, je n’arrive pas à utiliser tous les boutons tels le gras, le soulignage et l’italique…

    #567334
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Fait part de tes soucis sur le forum de la Beta :
    http://wordpress.org/support/forum/12

    #567335
    damino
    Participant
    Maître WordPress
    1243 contributions
    BenKenobi wrote:
    Seulement j’ai constaté que le code utilisé pour le centrage est de la forme alors que normalement il est prévu un “class=” dans le CSS… tout comme dans la version 1.5 d’ailleurs. Je l’avais découverte grâce à ce forum et à Xavier si je ne m’abuse… il est donc étrange que là ce ne soit pas utilisé…

    Cela voudrait-il dire WP ne respecte pas les recommendations du W3C : séparation du fond (page XHTML en dur ou générée par php) et de la forme (feuille de style CSS) ! Et ben c’est pas bien ça !

    #567336
    z720
    Membre
    Maître WordPress
    579 contributions

    Si tu utilises l’éditeur graphique (AKA TinyMCE) je pense qu’il doit être possible de paramétrer le tout pour l’insertion d’image se fasse avec un class.

    Cependant l’attribut d’alignement est bien prévu dans la norme du XHTML 1 transitionnal :
    Extrait

    <!-- used for object, applet, img, input and iframe -->
    
    
    …

    #567337
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Xavier > Je viens de soumettre le problème sur le forum de WordPress comme tu me l’indiquais. Mon anglais n’est pas excellent mais j’espère m’être fait comprendre. 😉

    Surleur forum, il n’y a pas moyen d’éditer son propre message ? car je viens de me rendre compte que j’ai laissé une phrase en français… (j’avais copier/coller mon post ci-dessus afin de parler de chacun des problèmes évoqués sans en oublier et j’ai pas effacé la dernière phrase !!) :rolleyes:

    #567338
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions
    BenKenobi wrote:
    Surleur forum, il n’y a pas moyen d’éditer son propre message ? car je viens de me rendre compte que j’ai laissé une phrase en français… (j’avais copier/coller mon post ci-dessus afin de parler de chacun des problèmes évoqués sans en oublier et j’ai pas effacé la dernière phrase !!) :rolleyes:

    Bin, rajoute un message en dessous 🙂

    #567339
    damino
    Participant
    Maître WordPress
    1243 contributions
    BenKenobi wrote:
    Surleur forum, il n’y a pas moyen d’éditer son propre message ? car je viens de me rendre compte que j’ai laissé une phrase en français…

    C’est pourquoi j’avais dès le début était partisant de punBB, phpBB (que je connais beaucoup mieux) ou Simple Machine na na na na nère !

    #567340
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Damino > et tu as bien fait… car PunBB est vraiment pratique je trouve.

    #567341
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Retour au sujet d’origine.

    J’ai voulu tester la fonction “import” de WP 2.0 RC1 en tentant d’importer mes posts de mon blog actuel via les RSS. Mais il demande de lui fournir un fichier RSS. Que dois-je lui fournir comme fichier exactement.
    J’ai essayé de lui mettre le “wp-rss2.php” mais il n’en veut pas. Que faire ?

    #567342
    z720
    Membre
    Maître WordPress
    579 contributions

    Attention : /monordinateur/wordpress/wp-rss2.php est très différent de http://example.com/wp-rss2.php.

    Le premier contient le code pour créer un ficheir RSS et le second affiche du RSS puisque généré par le serveur web.

    Tu dois probablement aller à l’adresse du ifchier RSS de ton site puis faire “enregistrer sur mon disque” et ensuite le donner à manger à WordPress

    #567343
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    z720 > Je viens de faire un essai en suivant ce que tu me dis. Cela fonctionne presque. 😉

    En effet, la procédure d’import fonctionne seulement tout n’est pas parfait… sans doute une chose qui m’échappe, une fois de plus.
    Après avoir enregistré ce fichier sur mon ordinateur, je le donne donc à manger à WP 2 RC1.
    Il l’avale sans mot dire… mais lors de l’affichage plusieurs surprises :

    1. Seuls les 10 derniers posts sont importés (ce qui est peut etre normalement du fait que le fichier wp-rss2 ne contient que les 10 derniers posts pour les afficher dans le flux rss.
    Ainsi comment récupérer tous les posts… dois-je modifier le nombre de posts contenu dans le flux rss ? en fait ca doit etre là la solution… je viens d’y penser en écrivant ces lignes… je pense tout haut en fait là. 🙂
    Donc ca doit pouvoir se régler !

    2. Le problème le plus important que je rencontre est que seuls les titres des articles ont été importés comme on peut le voir ici.
    Pourtant dans mes options concernant les RSS, sur mon WP 1.5.2, il est configuré pour au moins afficher un résumé… au passage je vais le mettre sur texte complet… peut-être est-ce là la solution aussi ?
    Mais bon on devrait au moins voir le résumé non ?

    3. Comment faire suivre les images présentes dans chaque article ainsi que les liens effectués au sein de chaque article ? car on dirait que le rss ne lit que les archives où images et format de textes sont inexistant…

    Désolé de penser tout haut en écrivant ces lignes mais le fait d’écrire mes problèmes ici me fait réfléchir davantage sur les solutions… donc cela me fait avancer… et peut etre pourrez vous m’aider à orienter mes idées ! 🙂
    Merci d’avance.

15 sujets de 31 à 45 (sur un total de 49)
  • Vous devez être connecté pour répondre à ce sujet.