[Résolu] Un peu perdu avec cette installation

  • Statut : non résolu
  • Ce sujet contient 35 réponses, 5 participants et a été mis à jour pour la dernière fois par SeoMix, le il y a 7 années.
6 sujets de 31 à 36 (sur un total de 36)
  • Auteur
    Messages
  • #872488
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Hello,

    Je viens d’avoir Infomaniak au bout du fil.
    Il apparait que j’ai oublié de mettre l’utilisateur du compte FTP en mode administrateur et que par conséquent j’avais seulement accès à un dossier “web” (sur le FTP) en mode simplifié, sans pouvoir voir les .htaccess, welcome.pho et autres.

    Petite subtilité que je n’avais jamais noté et utilisé pour mes autres noms de domaine en place chez Infomaniak.

    Merci à vous pour votre aide, je vais maintenant me lancer dans l’installation de WP 😉

    K.

    #872489
    Osara
    Invité
    Maître WordPress
    2553 contributions

    Hi!

    Ravie que vous ayez pu résoudre le problème 🙂

    Merci pour le retour et très bonne continuation.

    #872490
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Merci à vous Osara 😉

    J’espère que l’info pourra servir à d’autres.
    Le WordPress 3.5 est maintenant installé, sans aucun soucis.

    K.

    #872491
    Guy
    Participant
    Maître WordPress
    14833 contributions

    oui, merci du retour, je n’avais pas du tout pensé à cet aspect.

    #872492
    SeoMix
    Participant
    Padawan WordPress
    53 contributions

    J’avoue que le problème est vraiment bizarre car je n’ai jamais eu ce souci d’installation sur n’importe quel hébergement d’Infomaniak…

    #872493
    SeoMix
    Participant
    Padawan WordPress
    53 contributions

    Arg, je viens de poster un commentaire sans voir la seconde page du sujet de conversation. Content de voir que le problème est résolu.

6 sujets de 31 à 36 (sur un total de 36)
  • Vous devez être connecté pour répondre à ce sujet.