[Résolu] [totalement debutant] comment changer l’adresse de connection (Créer un compte)

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • #453231
    jeanfa
    Membre
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.2.1
    – Thème utilisé :freshy
    – Plugins en place : zenpress, askimet
    – Nom de l’hebergeur : free
    – Adresse du site :gatpouet.free.fr/wordpressfr

    Problème(s) rencontré(s) :
    je m’explique :
    j’ai un site http://gatpouet.free.fr/wordpressfr que je souhaite simplifier en http://gatpouet.free.fr j’ai cherché un tuto mais je n’ai pas trouvé s’il y avait une ame charitable pour m’aider……..

    #605882
    Many
    Membre
    Maître WordPress
    1485 contributions

    Bonjour,

    que l’on me corrige si je me trompe, mais si c’est juste l’adresse du blog que tu veux modifier alors il te suffit de changer dans Options > Générales la valeur du champs Adresse du blog (URL) :

    Si tu veux par contre tout déplacer vers la racine, il te faut aussi changer l’option Adresse de WordPress (URL) : puis déplacer via ftp les fichiers de wordpress du répertoire wordpressfr vers la racine.

    #605883
    jeanfa
    Membre
    Initié WordPress
    3 contributions

    si c’était si simple!!!!!! j’ai déjé essayé mais ca ne marche pas!!!!!

    #605884
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Pourtant c’est exactement ce qu’il faut faire…

    #605885
    jeanfa
    Membre
    Initié WordPress
    3 contributions

    effectivement, je suis tellement debutant que j’avais zappé une étape. merci pour votre aide, maintenant ca marche.

    #605886
    ShootDansLeBebe
    Membre
    Chevalier WordPress
    118 contributions

    Tines justement j’avias un petit problème avec la même chose… Mon blog de test est actuellement a l’adresse http://funkysven.free.fr/blog/ mais je voudrais qu’il apparaisse à http://funkysven.free.fr/ .

    J’ai donc modifié l’url du champ “adresse du blog” par http://funkysven.free.fr/ mais lorsque je vais a cette adresse, ça ne fonctionne pas 0o

    #605889
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Ca peut parraître bête mais je demande quand même, t’as changé les fichiers de ton blog du repertoire blog vers le repertoire de ton sous-domaine ?

    #605891
    ShootDansLeBebe
    Membre
    Chevalier WordPress
    118 contributions

    Euh non ^^ J’ai laissé les fichiers dans le dossier blog. Je croyais qu’il était possible d’avoir http://funkysven.free.fr/ en adresse de blog tout en laissant les fichiers dans le dossier /blog/ . À la rigueur j’ai cru comprendre qu’il faudrait déplacer les fichiers index.php et un autre dont je ne me rappelle plus le nom (il faudra que je retourne matter le wiki ==’)

    #605892
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    deplace TOUS les fichiers sous ton sous-domaine, ça marchera aprés 😉

    #605893
    ShootDansLeBebe
    Membre
    Chevalier WordPress
    118 contributions

    Le souci c’est que tous les fichiers sont déjà sous /blog/ 0o …
    J’ai pas du bien comprendre je suppose 😇

    #605890
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    ok
    1- ton sous-domaine funkysven.free.fr pointe vers quel dossier ?

    #605887
    ShootDansLeBebe
    Membre
    Chevalier WordPress
    118 contributions

    Euh en fait funkysven.free.fr c’est la racine de mon hébergement chez free.fr . J’ai créé une redirection par un fichier htaccess vers le dossier /blog/ . Mais j’aurais voulu pour tester qu’avec les fichiers dans le dossier /blog/ le blog s’affiche sous http://funkysven.free.fr/ (j’avais cru comprendre que c’était possible mais j’ai peut être tout compris de travers ?!)

    #605888
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Salut

    Je crois pas que c’est possible, les professionnels te diront plus que moi.
    Si c’est le cas, je t’invite à mettre les fichiers de ton wp dans la racine de ton hébergement, ça devrait marcher après ( aussi changer l’url dans l’onglet Option du panneau d’administration de ton blog )

    Cordialement,
    SCN.

    #605894
    ShootDansLeBebe
    Membre
    Chevalier WordPress
    118 contributions

    Merci SCN 😉 … Je vais attendre un peu avant de tester, j’ai encore besoin quelques temps de mon “blog de test” pour tester quelques fonctions. Une fois que ça sera fait je vais tenter la manip, au pire s je perds tout ça ne sera pas bien grave :D

    Encore merci pour ta réponse, bonne soirée à toi :D

    #605895
    SCN
    Membre
    Chevalier WordPress
    265 contributions

    Pas de quoi SDLB 😋
    Tiens nous au courant et n’hésite pas à demander des infos 😉

    Cordialement,
    SCN

15 sujets de 1 à 15 (sur un total de 15)
  • Vous devez être connecté pour répondre à ce sujet.