[Résolu] Thème Prosumer… Italiques bizarre (Créer un compte)

  • Statut : non résolu
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #454213
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.2.3
    – Thème utilisé : prosumer 1.4 remixé
    – Plugins en place :
    – Nom de l’hebergeur :
    – Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Y’a-t-il des utilisateurs du thème Prosumer 1.4 ? J’aimerais savoir pourquoi il me fait des trucs bizarres de typographie : en page d’accueil, les colonnes droite et gauche sont en italiques mais dès que j’ouvre un article, tac, elles passent en caractères droits !! Je ne veux pas d’italique mais seulement des caractères “normaux”.. Une idée ? Merci !

    #610308
    ExplicitizeN
    Participant
    Initié WordPress
    45 contributions

    Version remixé je trouve pas sur le net, merci de nous livré le lien pour le télécharger… :fouet:

    #610310
    Jarga
    Participant
    Initié WordPress
    37 contributions

    🙂 version remixée c’est moi qui l’ai remixée et traduite. Je la mettrai à dispo dès que possible.

    Cele ne répond pas vraiment à ma question..

    #610309
    ExplicitizeN
    Participant
    Initié WordPress
    45 contributions

    Je peut pas vraiment t’aider si déja je la test pas…

    #610311
    Jarga
    Participant
    Initié WordPress
    37 contributions

    En fait, le problème est exactement le même sur la version de base non remixée http://www.jauhari.net/themes/prosumer
    En plus, je viens de constater que l’italique apparaît sur certaines catégories et pas sur d’autres 😮

    #610312
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Waou ! Je viens de comprendre.. En fait c’était juste une petite balise de rien du tout dans un de mes posts qui était mal fermée : </I au lieu de !

    Ce qui est marrant c’est que ce soit du code html dans un post qui perturbe l’affichage du site au niveau du thème..

    #610313
    ExplicitizeN
    Participant
    Initié WordPress
    45 contributions

    ✅ c’est surtout bizarre que tu mete du htlm :happy: ex webmaster ? :rolleyes:

    #610314
    Jarga
    Participant
    Initié WordPress
    37 contributions

    Pourquoi du html ? Because, j’ai désactivé l’éditeur WysiWyg de WordPress car c’est le seul moyen pour moi d’insérer des vidéos (liens embed). Je n’ai trouvé aucun plugin permettant de le faire correctement. Du coup, je mets mes balises HTML moi-même effectivement…

    #610315
    ExplicitizeN
    Participant
    Initié WordPress
    45 contributions

    tout s’explique ^^ il y a un plugin vidéo en construction quelque part sur le net, renseigne toi. (moi je suis pas vidéos, a par les films)

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.