[Résolu] Théme Arras et images en aperçus d’article

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 31)
  • Auteur
    Messages
  • #676957
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    chmod (change mode) permet de définir les droits,les permissions d’un fichier,d’un dossier.

    je ne suis pas un fervent de ce thème,qui bloque avec certains plugins.

    #676956
    amaury07
    Participant
    Initié WordPress
    4 contributions

    Merci de l’ aide 🙂
    J’ adore ton site Star lupi Web
    Quel thème utilises tu ?
    Connaitrais tu d’ autres thèmes qui ressemble à Arras ( slideshow en page d’ accueil) ?

    #676958
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Slide,il y a sur Churh,Lifestyle, etc…
    Il suffit de rajouter le plugin Featured Content Gallery pour en avoir 1.

    Moi j’utilise le thème Arthemia
    http://michaelhutagalung.com/2008/08/arthemia-20-released-the-updates/

    #676959
    gwenm
    Participant
    Maître WordPress
    993 contributions
    ian wrote:
    Yes ! J’ai trouvé !

    En fait il fallait passer en écriture le fichier cache qui se trouve dans /wp-content/themes/arras-theme/library/cache/

    Et voilà, j’espère que ca pourra servir à d’autres personnes qui ont eu le même souci.

    Merci encore Lupi d’avoir regardé.

    A+
    Ian

    on trouve où ce fichier wp-content/themes/arras-theme/library/cache/ ?
    Je suis allez voir dans mon fichier wordpress sur mon bureau d’ ordi. et je n’est pas ca.. j ‘ai telechargé ce theme directement de l ‘ interface de mon blog ” apparence, nouveau theme,envoyé..

    je suis vraiment perdu, j’ avance a rien depuis 3 jours..desesperent

    #676960
    Bong
    Participant
    Padawan WordPress
    56 contributions

    wp-content/themes/arras-theme/library/cache/ se trouve sur ton ftp;)

    #676961
    gwenm
    Participant
    Maître WordPress
    993 contributions

    ton avatar me ressemble comme deux goutes d’ eau.. j’ a fait des bêtises avec mon ftp si bien que j’ ai du desinstallé et reinstaller wordpress, et maintenant j’ ai erreur 404. Je n’ai pas touché a ma base de donnée.

    #676962
    brice.guezet
    Participant
    Padawan WordPress
    78 contributions

    chmod 777 wp-content/themes/arras-theme/library/cache/

    Moi çà m’a servi! merci!!!

    par contre c’est une belle porte ouverte aux vandales 🙂

    #676963
    gwenm
    Participant
    Maître WordPress
    993 contributions

    Merci pour le renseignement et tout est arrangé!✅

    #676942
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions
    brice.guezet wrote:
    chmod 777 wp-content/themes/arras-theme/library/cache/

    Moi çà m’a servi! merci!!!

    par contre c’est une belle porte ouverte aux vandales 🙂

    Cela dépend des hébergeurs chez certains cela peut être 755 pour les dossiers et les fichiers 644,
    pour exemple chez OVH et 1&1 pour moi tout fonctionne ainsi mais chez 000webhost obligé de mettre pour les dossiers 777 et les fichiers 666.

    Toujours maintenir son WordPress,ses extensions à jour.

    #676964
    Tutu
    Membre
    Initié WordPress
    4 contributions

    Juste une question, j’ai le même soucis, mais rien ne s’affiche chez moi (juste un point d’interrogation à l’endroit où il devrait y avoir une image 😕) …c’est quoi “passer un fichier en écriture” c’est un peu du chinois pour moi ^^°
    merci d’avance

    #676965
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    Le Dossier cache du theme arras doit avoir comme valeur sur le ftp: 755
    Tu trouve cette valeur avec un client ftp genre filezilla avec un clic droit sur le dossier

    #676966
    Tutu
    Membre
    Initié WordPress
    4 contributions

    Merci pour la réponse (c’est là que je vais passer pour une énorme crétine ) j’utilise un mac, comme client ftp cyberduck, le soucis c’est qu’en cliquant droit j’ai plusieurs options comme actualiser-lire les information-télécharger-synchroniser-téléverser, bref, je prends logiquement lire les informations, mais je ne trouve pas la valeur 755 (juste une permission rwx à 700 qu’il m’est impossible de changer au mieux je peux faire 753…)
    à l’intérieur de ce fichier cache j’ai deux images en png. Quand j’essaye de changer les persmissions, mon client ftp ne veut pas (d’ailleurs est-ce que je fais bien 😕)

    J’ai vraiment conscience de poser des questions idiotes, et de ne pas tout comprendre dans les manipulations, désolée d’avance pour la gêne occasionnée T-T

    #676967
    Tutu
    Membre
    Initié WordPress
    4 contributions

    Double post, merci pour les réponses, ce matin en allant sur mon site ça marchait,e encore navrée d’avoir été pénible ^^

    #676968
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    Il n’est de gens pénibles que celui qui ne fait pas d’efforts pour comprendre
    Et il est sur qu’en utilisant un Mac … tu ne te facilite pas la tache 🙂

    #676969
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions

    Bonjour,
    ce qu’on a dit plus ,passer un fichier en écriture c’est en modifiant le chmod

15 sujets de 16 à 30 (sur un total de 31)
  • Vous devez être connecté pour répondre à ce sujet.