[Résolu] Problème d’installation : mot de passe admin (Créer un compte)

  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #453388
    dawei
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.2.1
    – Thème utilisé : de base
    – Plugins en place : aucun
    – Nom de l’hebergeur : free.fr
    – Adresse du site : http://www.les.jeux.de.role.free.fr/index.php

    Problème(s) rencontré(s) :
    Mon problème au moment de l’installation. Juste après l’étape 2, l’interface me créer mon login et quand je veux me connecter, ca ne fonctionne pas. (oui j’ai bien fait un copier coller du login)

    J’ai verifié s’il y avait bien une entrée dans la table sql , elle est bien la (mais le mot de passe est crypté)
    Ensuite j’ai verifié s’il n’y avait un pas htaccess qui trainait quelque part (dans le repertoire wp-admin) et pas non plus…

    donc je suis conicé dehors…

    (sachant que la solution d’effacer les tables a deja été utilisé et elle n’a pas fonctionné)

    Aidez moi

    #606677
    bmzoom
    Participant
    Maître WordPress
    936 contributions

    Est ce une version pré-installée de wordpress par free ?

    #606678
    rockinhome
    Membre
    Chevalier WordPress
    123 contributions

    Je crois que j’ai pas compris. Mais bon je vais essayer on sait jamais !
    Pour te connecter tu dois utiliser comme login : admin et comme pass celui qui t’a été donné.
    Tu peux retrouver tout ca dans un mail qui a été envoyé à l’adresse mail que tu as fourni durant l’installation.

    Je pense pas avoir répondu à ton attente mais en même temps j’ai pas trop compris …

    #606679
    dawei
    Participant
    Initié WordPress
    23 contributions

    Pour répondre à bmzoom
    Non ce n’est pas un version préinstalé. Je l’ai instalé avec mes petites mains

    Pour répondre à rockinhome
    Effectivement, tu n’as pas vraiment répondu.
    Par contre, j’ai trouvé le problème et now mon site sur les jeux de rôle fonctionne 🙂
    Donc je réexplique mon problème (qui n’en est plus un 😉)
    Après avec eu le mot de passe admin, je vais sur la page de connexion, je rentre le mot de passe et ca ne marche pas :( impossible de se logger. Pourtant wordpress c’est installé correctement.

    En fait, j’avais créer un index.htm pour avoir une home en attendant d’installer wordpress et c’est à cause de ca que je n’arrivais pas à me logger.
    Je ne sais pas ce que fais le script… mais apparement, il n’aime pas les index.html 😉

    Merci quand même =)

    #606680
    AmO
    Participant
    Maître WordPress
    4447 contributions

    Dans un premier temps, efface tes cookies.
    Re-tente de te connecter, si pas de succès…

    édite le mot de passe de l’utilisateur admin en l’éditant directement avec phpmyadmin.
    Et rentre ceci : 21232f297a57a5a743894a0e4a801fc3

    ça réinitialise en admin – admin 🙂

    #606681
    dawei
    Participant
    Initié WordPress
    23 contributions

    Merci, ca en aidera plus d’un 🙂

    Mais mon problème est resolu 😉

    Pour la première connexion au compte administrateur, il ne faut pas avoir de fichier se nommant index.htm ou index.html, sinon on ne peut pas se logger.
    Une fois enlever, on peut se logger pour la première fois.

    Ensuite, on peut le remerttre et ca marche =)

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.