[Résolu] Problème de présentation avec Internet Explorer

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #447530
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour,

    Sur le site suivant http://www.apapl.com, j’ai un problème d’affichage du site sur internet explorer (le contenu est en dessous du menu). Cela fonctionne très bien avec firefox.

    Le problème viens du fichier sidebar.php :

    A la fin du code,
    Si j’enlève un cela fonctionne dans Internet explorer mais pas dans Firefox.
    Si je laisse les 2 cela fonctionne dans firefox mais pas dans Internet explorer.
    Quelqu’un a-t-il une idée ?

    <div class="rowcontainer">
    <div class="quartercolumn">
    <div id="sidebar">	
    
    
    		<ul>
    			
    			<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.
    			<li><h2><?php _e('Author'); ?></h2>
    			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>
    			</li>-->
    			
    
    
    
    
    <?php if (function_exists('wp_theme_switcher')) { ?>
    
    			<li><h2><?php _e('Themes'); ?></h2>
    				<?php wp_theme_switcher(); ?>
    			</li>
    
    <?php } ?>
    			<li><h2><?php _e('Espace adhérents'); ?></h2>
    				
    <ul>
    
    				<?php wp_list_cats('sort_column=name&optioncount=1&hierarchical=0'); ?>
    				</ul>
    <ul>
    
    
    					<?php wp_register(); ?>
    					
    					<li><?php wp_loginout(); ?></li>
    					
    					<?php wp_meta(); ?>
    				</ul>
    			</li>
    
    
    					
    
    <li><h2><?php _e('Menu Principal'); ?></h2>
    <h3><div id="pages_nav">
    <?php
        if(function_exists("wp_pages_nav")) {
          wp_pages_nav("show_all_parents=1&show_root=0");
        }
    ?>
    </div></h3>
    
    <li><h2><?php _e('Liens Internet'); ?></h2>
    <h3><div><?php show_enhanced_links(); ?>
    <!-- or show_enhanced_links( '[show]', '[hide]', true ); for instance -->	
    		</div></h3>
    
    <li><h2><?php _e('Evènements du jour :'); ?></h2>
    <h3><div><ul><?php echo WikiDays(date('j',time()),date('n',time()),'fr','date','_blank');?></ul></div></h3>

    Merci de votre aide

    #573302
    damino
    Participant
    Maître WordPress
    1243 contributions

    As tu essayé de valider ton site W3C pour repérer d’éventuelles balises en trop ou en moins ?
    Et au fait si vous cherchez des régisseurs … 😉

    Je vais y jetter un coup d’oeil.
    Effectivement : y a un problème !

    #573303
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Je vais tester avec W3C, mais je suis assez novice sur ce domaine

    #573304
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Sujet clos !
    Effectivement un était en trop et un autre mal placé. Tout cela grâce à l’aide de Damino et W3C.
    W3C est un outil hyper intéressant.

    Tout simplement Merci :D:D;)
    PS : Pourrait-on créer un “sous-forum” pour proposer des “Questions-Fréquentes”

    #573305
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Une FAQ va être mis en place très prochainement 😉

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.