[Résolu] Problème de pages/articles ne voulant pas s’enegistrer.

  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 17)
  • Auteur
    Messages
  • #448787
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Bonjour tout le monde !

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : Freshy 1.0
    – Plugins en place : un certain nombre.
    – Nom de l’hebergeur : funpic.org

    Problème(s) rencontré(s) :

    Voilà, j’avais fait une page statique dans mon blog où j’inscrivais, au fil de leurs créations, mes mp3. On cliquait dessus un lien direct nous amenait sur le mp3.

    Mais depuis la dernière mise à jour que j’ai voulu faire, lorsque je met un lien vers un de mes mp3, worpdress ne veut pas publier l’article ou la page, tout disparait et il n’y a plus aucune trace de ce que j’ai fait.

    J’ai assayé de mettre les liens directement en html, mais je ne m’y connais pas énormément, voilà ce que ça donne :

    Agent 0, épisode 1.mp3

    Agent 0, épisode 2.mp3

    (je me doute que c’est pas du joli html :D)

    Voilà, je ne sais pas vraiment d’où ça vient et si vous pouviez m’aider, ce serait super !🍺

    #581113
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Personne ne sait ? :(

    et un truc encore plus bizarre…je ne comprends rien, lorsque je veux ajouter l’adresse de mon blog sur ce forum je fait ça : http://flo.fl.funpic.org/

    et ça tombe sur tout autre chose…c’est très bizarre non ?

    #581114
    Qwindoo
    Modérateur
    Maître WordPress
    2866 contributions

    Salut 🙂

    Essaies de décocher l’option WordPress doit corriger les erreurs XHTML 😉

    #581115
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Malheureusement cette option est déjà décochée, et ça ne fonctionne pas mieux.

    #581116
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Non ? vraiment ? personne ne sait…je ne sais vraiment pas quoi faire… c’est très bizarre.:(

    #581117
    chsxf
    Participant
    Chevalier WordPress
    129 contributions

    La seule solution que je peux te proposer, c’est de tester sur une autre installation de WordPress pour voir si le problème vient de chez toi ou d’ailleurs.
    Envoie-moi un MP pour qu’on en discute.

    #581118
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Bon ! Grâce a chsxf, on a découvert que c’était l’extension “.mp3” que wordpress n’apprécie pas… maintenant, le problème n’est pas réglé car tous les liens fonctionnent sauf ceux qui nous dirigent vers un “.mp3”.

    #581119
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Comment ça WordPress n’aimerait pas les MP3 ? C’est nouveau ça ??
    Moi-même j’en utilise de temps à autres et beaucoup de sites WP aussi sans problèmes… donc, il faudrait revoir votre copie les gars ! 😉

    Ces MP3 sont-ils gérés par un plugin particulier ?

    #581120
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    😋
    Non, aucun plugin ne gère les mp3. J’ai désactivé tous les plugins et ça ne marche pas mieux.

    #581121
    chsxf
    Participant
    Chevalier WordPress
    129 contributions

    En fait, son WordPress n’accepte aucun texte contenant la chaîne “.mp3” alors que le mien l’accepte parfaitement.
    On a pensé à un plugin mais même une fois tous désactivés, rien n’y fait. C’est très étrange.

    #581122
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Est-ce un thème en particulier ou bien même le thème par défaut fait la même chose ?

    #581123
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Le problème est le même avec n’importe quel thème.

    #581124
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    Personne n’a d’idée ? :( Je galère vraiment là…

    #581125
    FloDuBlog
    Participant
    Initié WordPress
    25 contributions

    0003.gif

    #581126
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Lors de la mise à jour, tu as fait wp-admin/upgrade.php ?

15 sujets de 1 à 15 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.