[Résolu] Problème avec la balise Embed

  • Statut : non résolu
7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #448757
    Many
    Membre
    Maître WordPress
    1485 contributions

    Bonjour,

    c’est pour une amie qui rencontre un problème

    Sa configuration WP actuelle
    – Version de WordPress : 2.0.3
    – Thème utilisé : qwilm 3.0
    – Plugins en place : aucune idée 🙂
    – Nom de l’hebergeur : Free

    Problème(s) rencontré(s) : elle n’obtient rien avec la balise Embed. Que ce soit pour un lecteur mp3 ou une vidéo quelconque dans les posts et les pages. Rien ne s’affiche. J’ai vu que Amo avait traduit ce thème mais je ne sais pas quelle version. Auriez vous une idée d’où peut venir le problème et éventuellement une solution ?

    Merci.

    #580935
    floppy
    Participant
    Padawan WordPress
    55 contributions

    mets le code de ton … machin embed ^^ pour voir

    #580934
    Many
    Membre
    Maître WordPress
    1485 contributions

    Prenons par exemple une video issu de dailymotion :

    que ce soit sous cette forme :

    <div><br /><b><a href="http://www.dailymotion.com/video/xeg41_wawa-feat-beyonce-salegy-rnb">wawa feat beyonce. salegy rnb. </a></b><br /><i>envoyé par <a href="http://www.dailymotion.com/fmind78">fmind78</a></i></div>

    ou juste cette forme :

    rien n’y fait. J’ai tout essayé dans tous les sens sans résultat. Dès qu’elle change de thème ça fonctionne. Alors d’où vient le problème, précisement ?

    #580936
    floppy
    Participant
    Padawan WordPress
    55 contributions

    j’ai testé les deux codes en preview dans des posts, ça marche.
    Comme j’avais installé un editeur wysiwyg, j’ai tout mis en source.. ben ça marche impec..

    #580937
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Sinon pas besoin de balises , elles ne sont pas très appréciée ces balises là en plus… car pas valide, etc.

    Mais essaye simplement ce code :

    Ca marche très bien chez moi.

    #580938
    Many
    Membre
    Maître WordPress
    1485 contributions

    Oki merci. Je vais essayer ca et je vs tiens au courant si ca marche 🙂

    #580939
    Many
    Membre
    Maître WordPress
    1485 contributions

    ✅ Bon apparemment ca fonctionne. Une fois de plus merci :D

7 sujets de 1 à 7 (sur un total de 7)
  • Vous devez être connecté pour répondre à ce sujet.