[Résolu] Probleme avec Dewplayer (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #447105
    zecaraz
    Membre
    Initié WordPress
    9 contributions

    Lus!
    J’ai installé dewplayer correctement je pense, dewplayer.swf dans les plugins et le fichier php correspondant aussi. Je l’ai ensuite activé dans l’interface admin..
    j’ai uploadé un mp3 dans un repertoire et j’utilise le code suivant dans mes postes :

    #570776
    damino
    Participant
    Maître WordPress
    1243 contributions

    Salut, on dirait que ton chemin vers ton fichier mp3 est a vérifier non ? …

    #570777
    xavier
    Gestionnaire du forum
    Maître WordPress
    2126 contributions

    Plus précisément, y’a un
    dans ton appel de fichier. Il ne faut pas revenir à la ligne, sinon WP insère cette balise automatiquement.

    #570778
    zecaraz
    Membre
    Initié WordPress
    9 contributions

    Bon ya du mieux mais ce n’est pas encore ça..
    J’ai enlevé la balise
    dans mon apel de fichier et je ne suis pas revenu à la ligne comme tu me l’as conseillé xavier.. Maintenant le lecteur reconnait bien le fichier mais je n’arrive toujours pas à le lire..
    Quelqu’un pourrait il poster le code (fonctionnel 😉) qu’il utilise??

    #570779
    zecaraz
    Membre
    Initié WordPress
    9 contributions

    C’est bon probleme resolu! Merci pour le coup de main!
    Je ne savais pas que les majuscules dans les adresses etaient importantes :p

    5 sujets de 1 à 5 (sur un total de 5)
    • Vous devez être connecté pour répondre à ce sujet.