[Résolu] Pourquoi l’url de mon site passe de url-site.com à urlsite.com ? (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #530166
    r8mi
    Membre
    Initié WordPress
    7 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.7.1
    – Version de PHP/MySQL : 5
    – Thème utilisé : par défaut
    – Extensions en place : aucune
    – Nom de l’hebergeur : OVH
    – Adresse du site : hoo-raa.com

    Problème(s) rencontré(s) :
    Bonjour,
    Mon souci est le suivant :

    Je viens d’installer fraichement wordpress 3.7.1. Il n’y a encore aucun article à part celui par défaut.

    Lorsque j’utilise :

    <?php bloginfo('url'); ?>

    cela me retourne l’url hoo-raa.com ; ce qui est correct.

    Maintenant lorsque j’utilise :

    <?php bloginfo('stylesheet_directory'); ?>
    <?php bloginfo('template_directory'); ?>
    <?php bloginfo('template_url'); ?>

    cela me retourne un début d’url hooraa.com (le tiret d’union disparait) du coup certains scripts et certaines feuilles de style ne se chargent pas car ça cherche au mauvais endroit.

    Quelqu’un peut-il m’en expliquer la raison ?

    Merci à vous.

    #921058
    r8mi
    Membre
    Initié WordPress
    7 contributions

    Mea culpa, c’est moi qui avait fait une erreur de frappe dans mon fichier function.php
    Tout est entré dans l’ordre.
    Comment clos-t-on la discussion ou le passe-t-on en résolu ?

    #921059
    Flobogo
    Modérateur
    Maître WordPress
    20202 contributions

    Comment clos-t-on la discussion ou le passe-t-on en résolu ?

    On ne peut pas le faire soi-même, alors on écrit : Résolu ou on utilise l’émoticône ✅ pour qu’un modé’ le fasse 😉

    #921060
    r8mi
    Membre
    Initié WordPress
    7 contributions

    Ok… Merci du tuyau.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.