[Résolu] Plugin et compatibilité avec WordPress

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #448588
    Tristou
    Membre
    Padawan WordPress
    54 contributions

    Bonjour,

    j’aurais une question simple (mais efficace). Je fais actuellement un tour sur la base de donnée des plugins pour WordPress et ayant l’embarras du choix, j’en ai vu certains qui me plaisaient bien. Seulement parfois ils sont prévus pour WordPress en version 1.2.x, d’autres fois pour la branche 1.5. d’autres fois encore pour la branche 2.0.
    Aussi la liste des plugins est-elle mise à joour régulièrement (pour que ces derniers soient compatibles avec les dernières versions). Y’a-il un risque de faille de sécurité si j’utilise un plugin pour la version 1.5 ou inférieur ? Que faire si rien n’est précisé ?

    Merci de vos réponses 😉

    #579611
    AmO
    Participant
    Maître WordPress
    4452 contributions

    En général il n’y a pas de problème de sécurité…

    Par contre il se peut que le plugin ne fonctionne pas tout simplement !
    Mais bien souvent il existe l’équivalent pour WP2
    Et le site wp-plugins n’est pas toujours à jour 🙂

    #579612
    Tristou
    Membre
    Padawan WordPress
    54 contributions

    Ah donc il faut je parte à la chasse au plugin alors :D

    Merci Amo 😉

    (par contre, à moins d’éditer le premier post, je ne sais pas comment vous faites pour mettre un tag “résolu”)

    #579613
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Les modérateurs/admins ont un bouton prévus pour le faire 😉

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.