[Résolu] Petits problèmes sur Free (Créer un compte)

  • Statut : non résolu
11 sujets de 31 à 41 (sur un total de 41)
  • Auteur
    Messages
  • #570372
    meandme
    Membre
    Padawan WordPress
    97 contributions
    AmO wrote:
    Tu es sur free?

    L’adresse de ton blog?

    Oui je suis chez Free
    Et mon adresse est : http://viamedias.free.fr/

    #570373
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Déjà dans ta page “à propos de l’auteur”, tu as une apostrophe dans l’adresse (URL) de la page… ce qui fera une erreur dans tous les cas même quand le problème initial sera réglé. Il faut que tu changes cela dans l’admin section “gérer page”… au niveau de son identifiant.

    Ensuite, il s’agit à mon avis bien d’une erreur de permaliens donc supprime ton htaccess et refait tes permaliens en faisant attention de bien mettre “index.php” devant la structure de tes liens.

    #570374
    meandme
    Membre
    Padawan WordPress
    97 contributions
    BenKenobi wrote:
    Déjà dans ta page “à propos de l’auteur”, tu as une apostrophe dans l’adresse (URL) de la page… ce qui fera une erreur dans tous les cas même quand le problème initial sera réglé. Il faut que tu changes cela dans l’admin section “gérer page”… au niveau de son identifiant.

    Ensuite, il s’agit à mon avis bien d’une erreur de permaliens donc supprime ton htaccess et refait tes permaliens en faisant attention de bien mettre “index.php” devant la structure de tes liens.

    Merci pour ta réponse,

    Mais j’ai un probleme pour manager mespages des que je fais une modif et que je veux sauvegarder une erreur de page s’affiche (HTTP 500 Erreur interne au serveur).
    Pareil pour mes permaliens… j’avais bien essayé de mettre /index.php/%year%/%monthnum%/%day%/%postname%/ mais à chaque fois que je veux sauvegarder l’erreur “HTTP 500” s’affiche.

    Et je ne sais quoi faire ?

    #570375
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Et si tu cherchais d’abord à remettre la structure de permaliens par défaut pour voir.

    #570376
    meandme
    Membre
    Padawan WordPress
    97 contributions
    BenKenobi wrote:
    Et si tu cherchais d’abord à remettre la structure de permaliens par défaut pour voir.

    C’est ce que j’ai aussi essayé mais impossible… meme erreur

    #570377
    codfingers
    Participant
    Maître WordPress
    541 contributions

    On passe tous par la même galère ! et Ben, impertubable, ( qui a galéré aussi!) recale les choses ! 😉)

    #570378
    meandme
    Membre
    Padawan WordPress
    97 contributions
    codfingers wrote:
    On passe tous par la même galère ! et Ben, impertubable, ( qui a galéré aussi!) recale les choses ! 😉)

    Merci de me reconforter…. mais ce que je voudrais c’est me sortir de cette galére.

    #570379
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    Je remarque que les liens de ton site sont actuellement de cette forme : http://viamedias.free.fr/category/architecturedesign/

    hors pour chez Free, il faut qu’il soit http://viamedias.free.fr/index.php/category/architecturedesign/… à mon avis le problème vient de là mais c’est étrange que toute tes manipulations n’aient rien données…

    #570380
    meandme
    Membre
    Padawan WordPress
    97 contributions
    BenKenobi wrote:
    Je remarque que les liens de ton site sont actuellement de cette forme : http://viamedias.free.fr/category/architecturedesign/

    hors pour chez Free, il faut qu’il soit http://viamedias.free.fr/index.php/category/architecturedesign/… à mon avis le problème vient de là mais c’est étrange que toute tes manipulations n’aient rien données…

    Probleme resolu….. Merci a toi BenKenobi… pour ton aide 😉

    #570381
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4079 contributions

    meandme > De rien, c’est avec plaisir si je peux rendre service.
    Et le problème était bien celui que je pensais… après je ne sais pas pourquoi tu n’es pas parvenu à le résoudre… enfin, le principal est que cela marche. 🙂

    #570382
    Makkel
    Membre
    Initié WordPress
    1 contributions

    Bonsoir à tous.
    Voila, j’ai trouvé ce sujet par la fonction “recherche” et il se trouve que j’ai à peu près le même souci…
    Par contre, je n’ai pas compris comment je pouvais changer ca…
    En effet, l’adresse de mon site est (pour le moment) http://matthieu.letouzey.free.fr/wordpress
    Où caser le “index.php” et surtout comment faire ?

    Bref… je débute en “faisage de sites” et là je suis vraiment paumé…
    Merci d’avance si vous pouviez m’éclairer !

11 sujets de 31 à 41 (sur un total de 41)
  • Vous devez être connecté pour répondre à ce sujet.