[Résolu] Pb editeur WYSIWYG

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #449236
    Titox
    Membre
    Initié WordPress
    9 contributions

    Bonjour bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.0.4
    – Thème utilisé : Ambiru 1.0
    – Plugins en place : Akismet, ImageManager, WP-PageNavi, WP-Stats, WP Grins, WordPress Database Backup, WP-ContactForm et Tiger Style Administration
    – Nom de l’hebergeur : Freeeeeeeee

    Problème(s) rencontré(s) :

    Mon pb se situe dans l’administration.. Je n’ai pas posté d’article sur mon blog depuis un certain temps (plus d’un mois) et voilà qu’en me reconnectant et en voulant en publier un je m’aperçois que mon editeur WYSIWYG a un petit (grand ?) bug… J’voulais donc savoir quelle était le fichier concernant cet editeur ?

    J’vous ai mis un petit screen pour que vs y voyez un petit peu plus clair =)

    [img]http://titoblog.free.fr/bug.JPG[/img]

    #583872
    Martin
    Membre
    Chevalier WordPress
    484 contributions

    Salut,

    Mon compte > et cocher “Utiliser l?éditeur de visueli pour écrire”

    #583873
    Titox
    Membre
    Initié WordPress
    9 contributions

    bah… c’est qu’il est coché…

    J’ai chercher et j’n’ai pas trouvé.. J’ai remplacé des fichiers (genre post.php…), j’ai regardé de fond en comble les options etc… et rien :(

    Du jour au lendemain ça m’a fait ça Ô_ô

    #583874
    floppy
    Participant
    Padawan WordPress
    55 contributions

    est-ce que tu peux formuler une question? pour que ce soit clair. (et si c’est pas trop demandé)

    #583875
    fantome
    Participant
    Chevalier WordPress
    234 contributions

    J’ai eu la même expérience après l’installation du pluginWP-ContactForm, si ma mémoire est bonne.

    #583876
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Tu utilises quel navigateur là ?

    #583877
    Treizexiii
    Participant
    Chevalier WordPress
    315 contributions

    Si c’est avec Netscape, c’est normal 🙂

    Aplus!

    #583878
    Titox
    Membre
    Initié WordPress
    9 contributions

    Hello,

    J’utilise Firefox et avec IE ça l’éditeur est normal (je n’avais pas penser à essayer IE.. )

    Suite à la réponse de fantôme, j’ai désactivé le plug in Wp-contactForm et l’éditeur est redevenu ‘normal’ sous Firefox… 🙂

    Merci pour votre aide =D

    Tito

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.